1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support No flying android at start up - no OS?

Discussion in 'Android Devices' started by chuck_amok, Jul 17, 2013.

  1. chuck_amok

    chuck_amok Lurker
    Thread Starter

    After rooting and removing programs and screwing up my Exhibit, I've ended up with no flying android graphic at boot. I've wiped my OS, haven't I? Phone stays on Samsung Exhibit logo, that's it.

    This only happened some point after many attempts trying to restore to stock settings with Odin, as per the XDA site instructions (I can get to recovery mode, but factory settings option is gone).

    So, if I have wiped my OS, can I get it back, and if so, are there a series of steps anyone can share? I'm pretty illiterate with tech-talk so I'll investigate mysterious phrases and acronyms on my own, but it would be nice to know what to do next. Thanks, everyone.
     

    Advertisement

  2. mgibson041387

    mgibson041387 Newbie

    I have a similar problem with my exhibit 2. Tried to use odin to flash a rooting zip and bam.... no recovery, no os no no nothing just a dumb samsung logo. Think we might have blown away our partitioning.
     
  3. mgibson041387

    mgibson041387 Newbie

    Try holding down the volume down button the home button and power and see if it brings you to a screen with a triangle with an exclamation mark inside of it if so that is download mode meaning your phone can be fixed
     
Loading...

Share This Page

Loading...