1. Are you ready for the Galaxy S20? Here is everything we know so far!

no idea what i did any help would be awewome!

Discussion in 'Android Devices' started by scottbjr32212, Jul 25, 2013.

  1. scottbjr32212

    scottbjr32212 Lurker
    Thread Starter

    Hi everyone. I've have my evo rooted a few months now and everything was working well except for my MMS send/receive..(even after angry beans latest ROM update). Needless to say I applied that MMS fix listed in this forum and nothing happened. I restarted my phone the next day and everything worked fine except I have absolutely 0 service. The evo sits in searching for service mode and never leaves it. I checked the MMS fix again and made sure all text I edited was correctly spaced and spelled. I cleared cache dalvik and system and fully restored angrybean to no avail of this fixing the searching for service. Yes I have WiFi if that matters. Is the phone just a paperweight or can I fix this

    1. Download the Forums for Android™ app!


  2. Brian706

    Brian706 I like turtles!

    Hey Scott. I moved your thread into the all things root section for the best help.

    I would suggest making a nandroid backup. Then flash a stock based rom such as Harmonia. (I think that one works on multiple hboots to avoid having to switch hboots).

    Then update your PRL and Profile in the settings. I think there is also something that you can do in the dialer codes ##3282#

    I want to say that you can update profile from there as well? I'm not very familiar with that one, but maybe someone else can fill us in on that!

    Anyway, after updating, restore back to your old rom and see if everything is working.
    scottbjr32212 likes this.
  3. adamhos1234

    adamhos1234 Android Expert

    Yes, make a nandroid, and backup app data with titanium bu

    Then wipe all except SD
    Flash harmonia
    Update prl
    Update profile

    If everything is good, you can try and restore nandroid, or flash fresh
    scottbjr32212 likes this.
  4. scottbjr32212

    scottbjr32212 Lurker
    Thread Starter

    Thanks you two I'll run Harmonia through real quick and let you know what happens good job with the fast response time
  5. scottbjr32212

    scottbjr32212 Lurker
    Thread Starter

    Hey guys. Downloaded harmonia and tried installing numerous times. The flash keeps failing after the first or second step..any ideas ??
  6. adamhos1234

    adamhos1234 Android Expert

    Maybe a bad download
    Are you using 4ext?
    Wiping everything?

    You could try another stock based ROM..butterz on xda should work
  7. scottbjr32212

    scottbjr32212 Lurker
    Thread Starter

    You know I had 4ext installed and I booted recovery one day and somehow twrp opened so not sure what happend with that but should I reflash 4ext ?
  8. adamhos1234

    adamhos1234 Android Expert

    I would
  9. OverByter

    OverByter Resident Slide Rule Guru

    4EXT with Smart Flash or extract the boot.img and flash it from fastboot. :D

Share This Page