1. Check out our companion app, Forums for Android! Download from Google Play

Support No internet connectivity

Discussion in 'Android Devices' started by Ultros, Nov 14, 2010.

  1. Ultros

    Ultros New Member
    Thread Starter
    5

    Nov 14, 2010
    2
    0
    5
    My Epic 4G just lost all connection to the internet about an hour ago. Out of the blue, so to speak. I was browsing, set it down, then when I used it again it wouldn't connect. My browser, facebook, and any other connection required apps throw error messages saying - "connection error", "no connection". I've reset the phone several times, and as far as for the network settings, everything looks set the way it always is. I have done nothing to the network settings/options to have accidentally messed it up myself. I am connected via 3G, and this network problem is new to me. I would appreciate any help, this phone has been nothing but constant problems and this is the newest one in a long list.
     

    Advertisement

  2. Kelmar

    Kelmar Done by choice
    823

    Nov 28, 2009
    11,820
    4,751
    823
    Might be a problem on Sprint's end. I'd recommend calling them first.
     
  3. Ultros

    Ultros New Member
    Thread Starter
    5

    Nov 14, 2010
    2
    0
    5
    I notice the 3G symbol on the tab (where the bars, battery life and time is shown) is not there anymore. My sister's phone has it's 3G connection so it's not the service. Still need help :( Can't figure anything out by myself
     

Share This Page

Loading...