1. Check out our companion app, Forums for Android! Download from Google Play

Support No Jelly Bean for tab 2 10.1?

Discussion in 'Android Devices' started by Sahri, Jan 19, 2013.

  1. Sahri

    Sahri Active Member
    Thread Starter
    15

    Dec 14, 2012
    26
    0
    15
    I have a Samsung Galaxy Tab 2 10.1 and my bf has the 7.0 version but he already got the Jelly Bean update. I already tried the manual update in the settings screen but it said 'no update available'. What gives? I thought the Jelly Bean update was already rolled out for both models.
     

    Advertisement

  2. ThatTabGuy

    ThatTabGuy Well-Known Member
    18

    Dec 27, 2012
    94
    15
    18
    Male
    Driver of Insane
    Roosevelt, NY
    Depends on where you are located. Also depends on whether you are rooted or not. My suggestion is plug in to Kies and download from there.
     
  3. Sahri

    Sahri Active Member
    Thread Starter
    15

    Dec 14, 2012
    26
    0
    15
    Kies is just about the WORST piece of software I have EVER seen. It wouldn't even install drivers for my smartphone (Samsung Galaxy Ace). My boyfriend could update to Jellybean without using Kies so I should be able too. It simply doesn't make sense that the 7" version gets the update and the 10.1" version doesn't. We both live in the same country and neither his or mine is rooted.
     
  4. Subzer0

    Subzer0 Well-Known Member
    63

    Dec 15, 2011
    300
    49
    63
    Male
    McCormick, SC
    Mine updated to 4.1.1 this morning. Located in southeast US.
     
  5. 11290

    11290 Active Member
    15

    Got my update (OTA) about 2 weeks ago in the midwest US (Indiana).
     
  6. acoolphone

    acoolphone Well-Known Member
    16

    Oct 31, 2012
    45
    1
    16
    Mine updated via Kies a couple of weeks ago

    Florida, USA
     
  7. Opticman

    Opticman Active Member
    16

    May 23, 2011
    27
    2
    16
    Optometrist
    Maryland
    Got mine yesterday - anyone finding anything new ?
     
  8. 11290

    11290 Active Member
    15

    Mine works about the same, although a bit smoother. Had issues with the USB connection though (in a thread further) reading thumb drives and camera cards. After doing about 4 "factory resets) finally got it to read camera cards of any size and thumb drives of 4GB or below. Cannot get it to mount thumb drives of 8GB or greater at this time. No clue why. They all worked fine prior to 4.1.1 update/upgrade.

    Other than that, no issues.
     

Share This Page

Loading...