1. Download our Official Android App: Forums for Android!

no longer receiving subscription email notifications?

Discussion in 'Suggestion Box & Feedback' started by t-readyroc, Jun 15, 2010.

  1. t-readyroc

    t-readyroc Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    710
    Joined:
    Feb 26, 2010

    As of today, I'm not getting any email notifications on subscribed threads anymore... I've double-checked my profile settings. Was working fine yesterday....
     

    Advertisement

  2. Phases

    Phases Community Manager
    Administrator
    Rank:
     #14
    Points:
    1,503
    Posts:
    9,025
    Joined:
    Sep 9, 2008

    Sep 9, 2008
    9,025
    20,382
    1,503
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    Yeah, our email system has taken a hit yet again. :(

    ...workin' on it..
     
  3. t-readyroc

    t-readyroc Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    710
    Joined:
    Feb 26, 2010

    Still nuthin, 'eh?
     
  4. t-readyroc

    t-readyroc Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    710
    Joined:
    Feb 26, 2010

    Hey! I Just got an email notification! Guess you guys're making some headway.
     
  5. Phases

    Phases Community Manager
    Administrator
    Rank:
     #14
    Points:
    1,503
    Posts:
    9,025
    Joined:
    Sep 9, 2008

    Sep 9, 2008
    9,025
    20,382
    1,503
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    We're getting there.....
     
  6. wardfan

    wardfan Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    86
    Joined:
    Jun 2, 2010

    Jun 2, 2010
    86
    4
    16
    I do NOT get email notification of my subscribed threads, I have triple checked my email address, and that I have it set for notification, also checked my spam folder at AT&T's webmail and nothing.
     
  7. wardfan

    wardfan Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    86
    Joined:
    Jun 2, 2010

    Jun 2, 2010
    86
    4
    16
    I'm also not receiving any emails, hope you get it fixed, good luck :p
     
  8. SirEagle

    SirEagle Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    712
    Joined:
    Feb 21, 2010

    Feb 21, 2010
    712
    81
    78
    Akron, Ohio
    Same thing here again, not getting any notifications. :(:(
     
  9. silverxbv2

    silverxbv2 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    155
    Joined:
    May 4, 2010

    May 4, 2010
    155
    22
    58
    +1. No email notification.
     
  10. wardfan

    wardfan Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    86
    Joined:
    Jun 2, 2010

    Jun 2, 2010
    86
    4
    16
    Any luck getting this fixed? I have yet to receive a notification email since I signed up on the forum.
     
  11. Chroma

    Chroma Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    369
    Joined:
    Mar 24, 2010

    Mar 24, 2010
    369
    25
    43
    I think it's still wonky. I don't think I've gotten a notification this month yet.
    I just try to keep an eye on my user cp untill it's fixed. I was hoping yesterday's maintenance would be the fix.:(
     
  12. Chroma

    Chroma Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    369
    Joined:
    Mar 24, 2010

    Mar 24, 2010
    369
    25
    43
    I wanted to ask. Has the address used to send out notifications changed in any way? Google has been putting them automatically in my Junk mail folder, I found out last night.
     
  13. dequardo

    dequardo Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    478
    Joined:
    Nov 18, 2009

    Nov 18, 2009
    478
    41
    43
    I'm not getting any.
     
  14. dequardo

    dequardo Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    478
    Joined:
    Nov 18, 2009

    Nov 18, 2009
    478
    41
    43
    I'm still not getting any.
     
  15. SirEagle

    SirEagle Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    712
    Joined:
    Feb 21, 2010

    Feb 21, 2010
    712
    81
    78
    Akron, Ohio
    I haven't been getting any instant email notifications of replies to threads that I subscribe to. I know there was issues a while back but would've thought they had been fixed by now. My ISP is RoadRunner and I use Windows Live Mail with Win7.
     
  16. Phases

    Phases Community Manager
    Administrator
    Rank:
     #14
    Points:
    1,503
    Posts:
    9,025
    Joined:
    Sep 9, 2008

    Sep 9, 2008
    9,025
    20,382
    1,503
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    They've never fully been fixed, it gets more and less severe as time goes on. :(
     

Share This Page

Loading...