1. Download our Official Android App: Forums for Android!

Root No mms with zen v6

Discussion in 'Android Devices' started by NickDroid86, Jun 4, 2010.

  1. NickDroid86

    NickDroid86 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    83
    Posts:
    509
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    509
    21
    83
    Largo, FL
    Theres no way for me to get it working i have no apps that will mess it up, tried wiping and the whole 9 yards. I get a message that say something about a generic issue
     

    Advertisement

  2. droidkevlar

    droidkevlar Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    815
    Joined:
    Jan 28, 2010

    Jan 28, 2010
    815
    111
    93
    Have yuo done the APN trick? Also, isnt there an MMS fix on his thread you can flash? Have you tried that and that didnt work as well?
     
  3. NickDroid86

    NickDroid86 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    83
    Posts:
    509
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    509
    21
    83
    Largo, FL
    Tried all of that. The mms fix is supposed to be included in version 6 which I have.
     
  4. droidkevlar

    droidkevlar Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    815
    Joined:
    Jan 28, 2010

    Jan 28, 2010
    815
    111
    93
    Have you tried fresh flash of v7? If not, make a NAND of current setup so you dont lose everything for no reason if it doesnt work and then wipe data/dalvik and flash v7. If it works, then maybe just stick with that version?
     

Share This Page

Loading...