1. Are you ready for the Galaxy S20? Here is everything we know so far!

no mobile data connection on O2 this morning?

Discussion in 'Android Devices' started by CarsnGadgets, Nov 4, 2010.

  1. CarsnGadgets

    CarsnGadgets Android Expert
    Thread Starter

    anyone else on O2 unable to get any data connection this morning?

    my APN says its connected, but I cant use the internet, market, email etc this morning?

    I have done several reboots and tried putting it in and out of airplane mode.

    It was working fine when I went to bed last night. I turned APNs off overnight.

    Im hoping its an O2 problem.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Case

    Case Well-Known Member

    I was just going to post the same.

    I've got the H symbol at the top but only the up arrow lights up as if to indicate it's uploading data but the down arrow never lights up so I can't use the internet etc. I just get an error in all my applications that require data.

    Tried a re-boot, still nothing.
     
  3. Mockenrue

    Mockenrue Newbie

    Yep, exactly the same symptoms here. Fine last night, zilch this morning.
     
  4. CarsnGadgets

    CarsnGadgets Android Expert
    Thread Starter

    phew... at least its not me, and therefore, not my phone :0)

    hopefully it will be ok later then.
     
  5. chrislee007

    chrislee007 Lurker

    Same here. Must be an O2 issue.
     
  6. kerwin

    kerwin Lurker

    Same here too, looks like an O2 problem,
    interestingly the main O2 website is down too.
     
  7. CarsnGadgets

    CarsnGadgets Android Expert
    Thread Starter

    I wonder if its Desire HD and Desire Z related?
    maybe they are altering settings or something on the transmitters?
    arent O2 releasing the Z this month?
     
  8. Mockenrue

    Mockenrue Newbie

    Mine is working OK again now, albeit a bit slower than usual (on HSDPA).
     
  9. CarsnGadgets

    CarsnGadgets Android Expert
    Thread Starter

    update:

    Suddenly my APN has now disconnected itself and when I try to reconnect its saying failed to connect as APN settings are incorrect...?

    whats going on....
     
  10. her0n

    her0n Newbie

    Exactly the same problem here, thought I was going mad.

    Despite H showing with an upstream arrow, if you look in the Testing menu *#*#4636#*#* it is not actually connected.

    I've linked this thread to a friend in o2's networking/data team and he's just informed me that o2's twitter have posted this:

    "We're aware that some people are having problems using data at the moment. We're really sorry, we're working hard to get it fixed asap"
     
  11. CarsnGadgets

    CarsnGadgets Android Expert
    Thread Starter

    thanks for that... bloody annoying.
     
  12. kerwin

    kerwin Lurker

    rebooted and it's working again now :)
     
  13. Case

    Case Well-Known Member

    Yep, I'm back in the game. : )
     
  14. her0n

    her0n Newbie

    Yep same, yay!
     
  15. chrislee007

    chrislee007 Lurker

    Back on here too, although signal strength appears a little weaker than usual.
     
  16. CarsnGadgets

    CarsnGadgets Android Expert
    Thread Starter

    Seems to be 'ok' but not back to normal speeds...
     
  17. SUroot

    SUroot Extreme Android User

    Havent noticed any problems today at all..
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...