1. Download our Official Android App: Forums for Android!

Support No mobile network error

Discussion in 'Android Devices' started by Colinr1234, Nov 12, 2011.

  1. Colinr1234

    Colinr1234 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    May 15, 2011

    May 15, 2011
    18
    1
    16
    Male
    UK
    Recently my phone has started showing icons for no signal and no SIM when this is not true. After restarting it starts working normally for days and then this same issue appears again. Anybody out there experiencing same issue? :thinking:
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,096
    3,118
    Scotland
    What network are you on, they could have an issue with a cell tower locally? Could be a faulty SIM too.
     
  3. Colinr1234

    Colinr1234 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    May 15, 2011

    May 15, 2011
    18
    1
    16
    Male
    UK
    I am on O2.
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,096
    3,118
    Scotland
    Give the SIM a wipe, just to make sure the contacts are clean, then make sure it's properly inserted.

    Might also be worth giving O2 a call to see if they've been having signal issues in your area.
     
  5. AmirDK

    AmirDK Newbie
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Oct 7, 2011

    Oct 7, 2011
    10
    0
    35
    Denmark
    Check if you have Airplane mode turned on.
     

Share This Page

Loading...