1. Are you ready for the Galaxy S20? Here is everything we know so far!

No need, developer mode has already been enabled problem

Discussion in 'Android Devices' started by gesolamius, Jan 12, 2021.

  1. gesolamius

    gesolamius Lurker
    Thread Starter

    Like two or three months ago, i opened up the developer settings with the "tap 7 times on the build number" method. And i used it, then i wanted to turn it off. To do this: i went to my application settings, found the "settings" app and cleared data and the cache. With this method, my developer settings gone.
    So, i wanted to turn it on again couple of days ago, tapped on the build number and a pop-up showed up like this:
    "No need, developer mode has already been enabled"
    Then when i go to the main settings page, where the developer settings were in, there was no developer settings.
    And yes, i know where the developer settings exactly is. So please don' t answer me like "check again", "tap on the build number for seven times", "restart your phone" or something like these.
    And no, since i cant reach to the developer settings, i can't open the "OEM unlock" and "USB debugging" settings.
    And i also tried the "Activity launcher" app but it didn't work too.
    Please help...

    1. Download the Forums for Android™ app!


  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Did your Developer Options not include an option to turn off that menu? Certainly the last 3 major versions of Android have had that, but I guess a 2016 device might be on something older.

    Anyway it's clear that clearing data for settings clearly didn't clear all of the information related to this, but as I've never tried to do it this way (and after your experience I'm not inclined to test!) I don't know a fix. I'm sure the nuclear option of a factory reset would do it, but that's a significant hassle to back up and set up again. Have you tried clearing data for Settings a second time, just in case something glitched the first time?
    puppykickr likes this.
  3. gesolamius

    gesolamius Lurker
    Thread Starter

    Thanks for the reply first.
    Yes, i tried to reset the settings app for at least 5 times. Nothing changed. I started to think like "is the knox causing this problem maybe?".
    And yes, the best solution could be factory reset but no. I have a lot of data on this device.
  4. gesolamius

    gesolamius Lurker
    Thread Starter

    No one knows?
  5. fniss5000

    fniss5000 Lurker

    Did you find a solution to the problem?
  6. Janet1234

    Janet1234 Lurker

    have you found a solution? im now stuck with the same situation. thx a lot in advance

Samsung Galaxy J7 Prime Forum

The Samsung Galaxy J7 Prime release date was September 2016. Features and Specs include a 5.5" inch screen, 13MP camera, 3GB RAM, Exynos 7870 Octa processor, and 3300mAh battery.

September 2016
Release Date

Share This Page