1. Download our Official Android App: Forums for Android!

General No notifciation against some contacts

Discussion in 'Android Devices' started by sargan, Aug 11, 2016.

  1. sargan

    sargan Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    Apr 12, 2014

    Apr 12, 2014
    37
    1
    16
    S7 gives notifications OK for email. Calendar, messenger, alarm etc. so volumes all set OK.

    However S7 does not give notification for incoming texts from a few specific contact numbers.

    If I look at the entries in ‘Messages’ I see a speaker symbol with a line though it …. Assume this means notification sound off.


    [​IMG]






    How do I ‘disable’ this and turn sound back on for this contact, notification works OK on other numbers.
     

    Advertisement

  2. Hawker

    Hawker Android Expert
    Rank:
    None
    Points:
    433
    Posts:
    4,095
    Joined:
    Aug 2, 2011

    Aug 2, 2011
    4,095
    1,911
    433
    Male
    UK
    Go into message app to list of all senders messages
    Click Mike Saunders
    Top left you will see Mike Saunders with a drop-down arrow. Click this to open Conversation Settings.
    Turn on "Notifications" at the top of this screen

    Robert's your mother's brother butty bach.
     
    #2 Hawker, Aug 11, 2016
    Last edited: Aug 11, 2016
  3. sargan

    sargan Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    Apr 12, 2014

    Apr 12, 2014
    37
    1
    16
    That worked.
    No idea why it was off - Thanks
     

Samsung Galaxy S7

The Samsung Galaxy S7 was launched in 2016 and was one of two devices in the lineup. The device features a 5.1-inch display with a resolution of 2560 x 1440, 4GB of RAM, 32GB of storage, and a 12MP rear camera.

Share This Page

Loading...