1. Are you ready for the Galaxy S20? Here is everything we know so far!

No notification for incoming calls

Discussion in 'Wear Os' started by NightAngel79, Mar 17, 2016.

  1. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator Thread Starter

    Edit: Not sure if this is watch specific, or an Android Wear issue...

    Just got Zenwatch 2 and have just noticed it is not notifying for incoming calls.

    All other notifications work fine. I even turned 'enable phone controls on watch' option on and when I'm actually on a call, the watch gives me phone options (speaker, end call, etc), but will not vibrate or ring.

    If I open the phone app on watch and enable bluetooth for talking on watch it establishes a 'hard' bluetooth connection and at that point it will notify me for incoming calls. And if I enable bluetooth (did this to test) and then go into bluetooth phone settings and just disable 'phone audio' option, watch disconnects and 50% of the time I cannot get phone/watch to establish connection at all. (the normal passive bluetooth connection).

    At that point I have to factory reset the watch to re connect it. So yes, I have factory reset around 10 times now.

    I do not want to use watch for calls for a couple reasons. If I do then my phone will not connect my car automatically, and will give me trouble trying to disconnect from phone and reconnect with car (again, leading me to factory reset watch).

    I have a HTC on 6.0.1...

    Ideas?
     


  2. Kelita

    Kelita Android Enthusiast

    I have the same problem. I submitted a trouble ticket to Asus and this is the response I got:

    Dear user,

    Please check on your ZenWatch > tap the phone app then enable your ZenWatch as BT audio device.
    Thank you for your feedback.

    Asus ZenUI Team

    Needless to say, I responded back to them saying I don't have a phone app and I've received no more help from them. The one feature I bought the watch for, doesn't even work!
     
  3. electricpete

    electricpete Android Expert

    My 2014 Moto 360 does notify me of calls, displaying the number. I can swipe left to reject or right to answer. The answer option doesn't do me much good because I still need to get out my phone (there is no in-call functionality on speakerless watch), but the reject option is handy when I don't want to take the call due to situation or when telemarketer is suspected.
     
    #3 electricpete, Apr 18, 2016
    Last edited: Apr 18, 2016
Loading...
Similar Threads - notification incoming calls
  1. Biggen69
    Replies:
    0
    Views:
    18
  2. Biggen69
    Replies:
    1
    Views:
    31
  3. CharlesLewis
    Replies:
    0
    Views:
    52
  4. Toolaloo
    Replies:
    5
    Views:
    164
  5. MRM4
    Replies:
    5
    Views:
    128
  6. norweger
    Replies:
    5
    Views:
    153
  7. CharlesLewis
    Replies:
    1
    Views:
    140
  8. PGB1213
    Replies:
    4
    Views:
    284
  9. tristyn
    Replies:
    0
    Views:
    114
  10. dtfamily
    Replies:
    1
    Views:
    217

Share This Page

Loading...