1. Check out our companion app, Forums for Android! Download from Google Play

Support no notification sound for text while app open?

Discussion in 'Android Devices' started by leftkidney, Sep 27, 2010.

  1. leftkidney

    Thread Starter
    16

    Sep 24, 2010
    54
    6
    16
    so if I have the messaging app open and on screen I dont get a notification sound for the message that I just got sent

    I have looked into settings and nothing, so if I respond to a message and put the phone down and they respond I dont know unless the app is closed - or I assume the screen is turned off but never tried that

    I got 9 text messages from someone and it was important that I respond quickly, well I did and then put the phone down, they texted back 1 min latter and then again 1 min after that and again 1 min after that 8 times, I never saw them until I looked at the screen and that was like 5-6 min latter - screen timeout is set to 2 min but after the text after 1 min it reset that timer and again and again so I never got the message until 5-6 min after it was sent resulting in messages like "hello?" "WTF" "answer" and so on
     

    Advertisement

  2. Keybeeetsss

    Keybeeetsss Well-Known Member
    63

    Dec 10, 2009
    459
    48
    63
    Producer/Musician
    Memphis
    Doesn't happen that way with Handcent, & I didn't think it did with the stock but I guess I'd be wrong being ur havin that problem...
     
  3. leftkidney

    Thread Starter
    16

    Sep 24, 2010
    54
    6
    16
    I looked up handcent on the app store, it shows a pic with texts looking like the iphone and I dont like that

    I want it to look just like the stock app

    also there is a review from 09-29-10 from harry that says "fix the pop-up breaking the alarm. Infuriating. There is a bug repost on your site from over a month ago with no response. Removing if not fixed"

    is this something that is a problem
     
  4. Keybeeetsss

    Keybeeetsss Well-Known Member
    63

    Dec 10, 2009
    459
    48
    63
    Producer/Musician
    Memphis
    If it was a problem I wouldn't hav suggested it;)

    I've been using it since the Moment came out & it is by far (for me & lots of others) much better...

    too, how & why would u go by 1 post when there are 167k post & its @ 5 stars?
     
  5. leftkidney

    Thread Starter
    16

    Sep 24, 2010
    54
    6
    16
    it works but I bet the battery is being drained by those adds on the bottom


    ok cool, now do I get this stupid normal messaging app off of the bottom of the screen

    if I root can I do things like that?
     
  6. Keybeeetsss

    Keybeeetsss Well-Known Member
    63

    Dec 10, 2009
    459
    48
    63
    Producer/Musician
    Memphis
    Ads won't hav much to do with the battery; Launcher Pro will enable u to change the messaging icon; otherwise no :eek:
     
  7. leftkidney

    Thread Starter
    16

    Sep 24, 2010
    54
    6
    16
    this messaging app looks bad - I already changed it to be a black background but I still have that stpuid iphone style - I looked and there are only iphone and hero, what about the normal one that the normal app has?

    also Launcher Pro sounds like something that I have to pay for, I hope not (ITS NOT, ITS FREE I JUST CHECKED) - I shouldnt have to pay for something just to use my phone correctly - if its not free I dont care about it, if it has adds I try to block them
     
  8. leftkidney

    Thread Starter
    16

    Sep 24, 2010
    54
    6
    16
    so its free thats nice but now after installing it I pressed the Home key and got that message asking me what to use for this action and I noticed that this is the screen that I saw before and I chose Home the top one and got the normal android interface the normal samsung interface was gone and I had to reset the phone to get it back (probably didnt but I didnt know then) so I just did that and then did it again and then chose the tw one and it was normal again

    so the question is after I put a check mark in that box at the bottom of the message to use this as default how do I undo that latter?
     

Share This Page

Loading...