1. Download our Official Android App: Forums for Android!

No notifications for Google Hangouts app.

Discussion in 'Android Apps & Games' started by AcademicBadger, May 17, 2013.

  1. AcademicBadger

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 30, 2013

    Mar 30, 2013
    2
    0
    5
    After watching the Google I/O keynote the other day, I re-enable Google Talk on my Galaxy S3 (USA, AT&T, 4.1.1) and allowed the update for Hangouts. The problem is that I'm unable to receive notifications of any kind (sound, vibration, notifications shade) when I get a new message.

    I triple checked to make sure notifications are allowed in the individual conversations, in the app in general, and in Google+. If the screen is on, I see the message come up, but get no sound or vibrations. If the screen is off, I still get no sound or vibration. I went through the list of bloatware that I disabled when I got my phone, but the only Google products are Flipboard and Books.

    I've not been able to find anything about anyone else having this problem online so I assume this is the result of my own mucking around with settings, but I'm at a loss. Without notifications, the app becomes pretty useless.

    I'd greatly appreciate any and all help!
     

    Advertisement

  2. gtbarry

    gtbarry Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    1,898
    Joined:
    Jul 15, 2012

    Jul 15, 2012
    1,898
    736
    223
    Male
    California
    Same here. It's not you.

    But for me it is not a concern as I anxiously await my Lightflow update to include Hangouts to fix this - as Lightflow handles all the notifications.
     
  3. ifrankie10

    ifrankie10 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 17, 2013

    May 17, 2013
    1
    0
    5
    i am also not receiving notifications when i get messages this is the only forum i ever found this relating to me
     
  4. gtbarry

    gtbarry Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    1,898
    Joined:
    Jul 15, 2012

    Jul 15, 2012
    1,898
    736
    223
    Male
    California
    For those of us using Lightflow (both paid and free versions), the app was just updated to include Hangouts in both versions.
     
  5. idiotonuni

    idiotonuni Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 18, 2013

    May 18, 2013
    1
    0
    5
    Just curious, have either of you installed hangouts for iOS?
     
  6. techguysteve

    techguysteve Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 18, 2013

    May 18, 2013
    2
    0
    5
    I'm having the same issue as well on my GSIII (CyanogenMod 10.1). Tried to un-install and re-install with no luck. And yes, I've also got hangouts installed on my iPad, where the notifications do work. Works just fine on my wife's phone. Same phone and same version of CyanogenMod...
     
  7. SkyJackpot

    SkyJackpot Android Enthusiast
    Rank:
    None
    Points:
    103
    Posts:
    672
    Joined:
    Oct 25, 2012

    Oct 25, 2012
    672
    134
    103
    [​IMG]

    Working good only after I updated to the latest version if a ROM I'm using. On the previous version it wasn't working so this was one of the first programs I tried to install. Where as on the previous ROM I had Google+ installed whenever I tried to click Hangouts it would just go to Google+, I don't have Google+ installed in this version yet and Hangouts is working.

    Maybe a coincidence.
     
  8. gtbarry

    gtbarry Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    1,898
    Joined:
    Jul 15, 2012

    Jul 15, 2012
    1,898
    736
    223
    Male
    California
    I'm using lightflow now and everything is fine.

    But if I remember correctly to before I made the switch, the default on hangouts was something like "standard notification". But if I went into change that alert tone, it said "none". Has anyone tried changing their alert tone?
     
  9. techguysteve

    techguysteve Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 18, 2013

    May 18, 2013
    2
    0
    5
    Well, I updated my OS just to rule it out. Turned out the issue was still there.

    However, in my testing, I reveled the notification issue was isolated to receiving messages from a specific gmail account. Other accounts that I tested in sending me messages caused the notification to appear. Let me know if any of you with this issue experience similar results.
     
  10. AcademicBadger

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 30, 2013

    Mar 30, 2013
    2
    0
    5
    Thanks, everyone, for the responses!

    Yes, gtbarry, I've tried changing the default notification in the Hangout app to different tones, re-installing it, and even playing with the notifications in Google+ in the hopes that Plus' messenger and Hangout might be interrelated. No luck.

    I'm giving lightflow a try, so we'll see how that works.
     
  11. smoothbond

    smoothbond Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 30, 2013

    May 30, 2013
    1
    0
    5
    I have the exact same issue, i cannot receive notifications from a specific contact, i can send and receive from everyody else it saeems. were you able to fix this?
     
  12. mikesphonetab

    mikesphonetab Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 4, 2012

    Oct 4, 2012
    3
    0
    5
    I haven't been able to get notifications period. It can see my messages once opened but it doesn't notify me nor does it sync with Chrome or my iTouch 5 which gets notifications perfectly. I'm using a Note 2 (L900) Jellybean 4.1.2. If anyone figures out why this is happening or how it can be fixed then please let me know.
     
  13. gtbarry

    gtbarry Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    1,898
    Joined:
    Jul 15, 2012

    Jul 15, 2012
    1,898
    736
    223
    Male
    California
    One thing I have found is that I am often signed into Hangouts in more than one location. My phone and a chrome browser or two (as I work on more than one machine at a time often).

    I think perhaps, at times, I am getting a brief notification (or the pane is open) on my desktop and that negates me also receiving a "duplicate" on my phone.

    Just a theory really.

    "Hangouts won’t send you duplicate notifications on different platforms"

    Google Unites Gmail And G+ Chat Into “Hangouts” Cross-Platform Text And Group Video Messaging App | TechCrunch
     
  14. peeurr

    peeurr Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Jun 6, 2013

    Jun 6, 2013
    1
    1
    6
    Hey guys,

    I was having this same problem and had gone through the same checks regarding notifications however there was one place I forgot to look. Under settings>manage apps>hangouts there is a check box to enable notifications that was not checked for. I checked it and everything works now!
     
    frizzy61 likes this.
  15. gtbarry

    gtbarry Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    1,898
    Joined:
    Jul 15, 2012

    Jul 15, 2012
    1,898
    736
    223
    Male
    California
    Today's update fixed this ironically:

    ● Fixed a problem where you could receive two notifications for a message: one from Hangouts, one from the old Talk app.
     
  16. BulletBill

    BulletBill Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 7, 2013

    Jun 7, 2013
    1
    0
    5
    You can also add me to the list of people who can't get a notification from a specific contact (which happens to be my wife), but can get notifications fine from everyone else. It's so odd. I don't have any snooze or muted notifications on for anybody. I'm logged off every hangout app other than my one mobile phone.

    Any ideas or possible solutions here?
    Thanks,
    Bill
     
  17. Yaxman

    Yaxman Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Jul 4, 2013

    Jul 4, 2013
    1
    1
    6
    Just make sure you have general "Notifications" enabled. Meaning, there is no "crossed i" icon near the clock. As an Samsung/Android/Tablet newbie this was my problem. (Settings -> scroll to the right -> Notifications -> toggle on/off)
     
    funkylogik likes this.
  18. frizzy61

    frizzy61 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Oct 17, 2010

    Oct 17, 2010
    1
    1
    6
    Fresno CA
    Did not realize that there was one more place to look! Notifications working now. Thank you!
     
    funkylogik likes this.
  19. SteveDee222

    SteveDee222 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Dec 30, 2011

    Dec 30, 2011
    7
    1
    6
    Don't know if this will help but it worked for me on my GS4. I lost notification sounds except for the lame Hangout tone. I went to my Zedge folder on my external mem card and copied a couple notification sounds to the Notifications folder on the main storage. All at once, 20 notification sounds became available in the Settings >sounds> notifications option. It works well now.
     
  20. kemy621

    kemy621 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 20, 2013

    Dec 20, 2013
    1
    0
    5
    Male
    Brockton, MA
    I finally was able to get notification for Hangouts. I had to go to system settings, application manager and check on the allow notification box. Keep in mind anything you set a default app like Handscent for text messages for example and then you replace it with another app it doesn't clear the settings so you have to manually and check the box. Maybe we should've paid attention to the message box when you set a default program and it actually says you'll have to go to system settings to change back the original/default settings.
     

Share This Page

Loading...