1. Download our Official Android App: Forums for Android!

Thread Status:
Not open for further replies.

Root No pics with txt msg???

Discussion in 'Android Devices' started by azuma73, May 3, 2011.

  1. azuma73

    azuma73 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    339
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    339
    25
    63
    Forklift Operator, Chef
    Chambersburg, Pa.
    Noticed others having the same problem, hence...new thread! I'd really like to figure this out 'cuz it's really buggin' me! Not a huge issue but it just seems like there should be a reasonably quick fix for this issue.Think "ninja mode"!!:cool:
     

    Advertisement

  2. BugsyM

    BugsyM Member
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    31
    4
    16
    Network Engineer
    No pics with text? As in you're unable to send pics? Download? View?
     
  3. azuma73

    azuma73 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    339
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    339
    25
    63
    Forklift Operator, Chef
    Chambersburg, Pa.
    I just can't send pics with my txts like I used to. It just keeps flashing "sending" but never sends it? I can upload via facebook and send in emails ok.
     
  4. savoxis

    savoxis Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    812
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    812
    708
    163
    ODOT Field Services Tech
    Pacific NW
    For one its posts like this that make me NOT want to work with you people. It seems like with you guys everything is a huge deal that needs fixed asap. I have seen so many of you guys complaining about some of the most trivial things like the splash. Honestly this last week I have been feeling more and more like telling you punks to fix your own problems.

    This may be an apn issue, We had already thought to had resolved this. I have been testing and dont have any problems (it does take about a minute however)
     
  5. azuma73

    azuma73 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    339
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    339
    25
    63
    Forklift Operator, Chef
    Chambersburg, Pa.
    I'm sorry man, I wasn't bustin' yer balls or anything of the sort. I just thought others may be able to help as well 'cuz I know you guys have yer hands full with the new release. I'm sure there are more predominant things you're takin' care of. Really I wasn't even making any kind of inference to anyone in particular either. I'm truly sorry if I seemed to come off as a dick or anything.

    On another note, I'm fully blown away by all that you guys have done for the community. Not just the ROMs, but the general support as well. You're all greatly admired and appreciated. Thanks.....
     
  6. imnotmikal

    imnotmikal Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,041
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    1,041
    256
    183
    PC Technician
    Richmond, VA
    To the OP:
    Picture messaging works fine for me.

    Did you wipe data before flashing to 1.1? I did that, and I also have Script v31 (or 30, whatever the new one was), don't know if that would make a difference.
     
  7. bnitty

    bnitty Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    242
    Joined:
    Dec 15, 2010

    Dec 15, 2010
    242
    17
    38
    Wichita/Lawrence, Kansas
    I can't speak for anyone else but there's nothing trivial about me wanting to know why I can't receive or send pics via texts.
     
    azuma73 likes this.
  8. Brandonson112

    Brandonson112 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    197
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    197
    45
    43
    I'm having the same problem. 1.1 is amazing though. But mms not working even after a full wipe and install, I'll just wait for an update about that. Thats why we make nandroids before we wipe isn't it?
     
    azuma73 likes this.
  9. savoxis

    savoxis Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    812
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    812
    708
    163
    ODOT Field Services Tech
    Pacific NW
    I have been very stressed these last few days. And Azuma... You do seem to manage to break everything that can possibly be broken.

    Its trivial to a dev who cant get the problem reproduced by himself or any of his testers.

    You/Anyone also having this problem please post a logcat of the time youa re trying to send a picture message
     
  10. azuma73

    azuma73 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    339
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    339
    25
    63
    Forklift Operator, Chef
    Chambersburg, Pa.
    OUCH man!!!:rolleyes:
    How do I post or send you logcat?
    Thanks!
     
  11. savoxis

    savoxis Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    812
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    812
    708
    163
    ODOT Field Services Tech
    Pacific NW
    savoxis@gmail.com alogcat from the market lets you save/send them
     
    azuma73 likes this.
  12. Johnny Langton

    Johnny Langton Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    128
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    128
    12
    38
    I'm seeing the same problem, and had my wife try to send a pix msg with the same result. I'll attempt to grab a logcat this afternoon when I get home from work.

    JL
     
  13. truelefty4

    truelefty4 Member
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Nov 26, 2010

    Nov 26, 2010
    44
    8
    16
    Middle School
    California, Venice
    Ok 1st of all for the people having issues with sending pictures I RECOMMEND DIALING *22899 and wait for it to finish and try sending pictures after
     
  14. azuma73

    azuma73 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    339
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    339
    25
    63
    Forklift Operator, Chef
    Chambersburg, Pa.
    Tried that. But thank you.....
     
  15. Johnny Langton

    Johnny Langton Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    128
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    128
    12
    38
    Sent you something...hopefully I did it right and it helps out.
    JL
     
  16. truelefty4

    truelefty4 Member
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Nov 26, 2010

    Nov 26, 2010
    44
    8
    16
    Middle School
    California, Venice
    Ok aswell are you using stock mms.apk or a 3rd party app ?
     
  17. Trident

    Trident Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    3,035
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    3,035
    2,307
    333
    I wear many hats
    Virginia Beach, VA
  18. Trident

    Trident Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    3,035
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    3,035
    2,307
    333
    I wear many hats
    Virginia Beach, VA
    You know, you all are pretty damn picky and rude. You are using a free product that we tirelessly poured hundreds of hours into.
     
  19. bnitty

    bnitty Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    242
    Joined:
    Dec 15, 2010

    Dec 15, 2010
    242
    17
    38
    Wichita/Lawrence, Kansas
    I'm appreciative of the hard work & great ROM just merely stating an issue in case it was something I missed. I thought that was the point of threads. I stand corrected. thanks for the ROM it's excellent.
     
  20. Johnny Langton

    Johnny Langton Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    128
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    128
    12
    38
    I'm using the stock messaging application.
    JL
     
  21. azuma73

    azuma73 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    339
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    339
    25
    63
    Forklift Operator, Chef
    Chambersburg, Pa.
    Tried dialing *22899, I'm using GoSMS Pro. Uninstalled app, tried stock messaging, reinstalled Go SMS pro .......still not working for me. I dunno, like dude said, "I must be missing something?":rolleyes:
     
  22. dautley

    dautley Android Expert
    Rank:
    None
    Points:
    253
    Posts:
    1,823
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    1,823
    502
    253
    Dickson, TN.
    I don't normally send or receive many pictures with text messaging but figured I would test it out and I'm not able to send or receive a picture with Velocity 1.1 either. When I try sending one it just says sending till I delete the message. I let this run for about 10 minutes. I know it was working with Velocity 1.0.
    I did the update to 1.1 via script without flashing data.
    Did the *22899 thing to reactivate before I tried this.

    I flashed a nand back to Velocity 1.0 and both sending and receiving work fine.

    Thanks for everything you guys have done for us!!
     
  23. Matt's 175

    Matt's 175 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    243
    Joined:
    Sep 15, 2010

    Sep 15, 2010
    243
    32
    43
    I had the same issue as well on BOTH of my Allys. Both were done OTA without wipe. #22899 did nothing for me.

    I sort of have a 'fix' for this issue.

    Download the ROM again from here: http://androidforums.com/velocity/3...-2-1-froyo-super-fast-stable.html#post2633951 and place on your SD card.
    Backup all of your apps using Titanium.
    Reboot into recovery.
    Wipe All user data. Wipe Dalvik Cache. Heck.... wipe everything (like I did).
    Flash the Velocity1.1 .zip file.
    Reboot.
    Wait.
    Sign in your Google account.
    Download Titanium from the Market.
    Open Titanium.
    Select Batch.
    Run restore all missing apps with data.
    Send a test picture message to someone.
    Fixed.

    I'm sure that there might be an easier way, but this works for now.
     
  24. Trident

    Trident Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    3,035
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    3,035
    2,307
    333
    I wear many hats
    Virginia Beach, VA
    Did everyone with the MMS issues install without wiping? That would explain a lot...
     
  25. Weatherman48

    Weatherman48 Member
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    Oct 25, 2010

    Oct 25, 2010
    34
    4
    16
    Same MMS issues as the others here.....did not wipe data when I flashed 1.1
     
Tags:

Share This Page

Loading...