1. Are you ready for the Galaxy S20? Here is everything we know so far!

NO Recovery Mode, No Download Mode (UnBrick LG L70 MetroPCS)

Discussion in 'Android Devices' started by MrXHonduras, Oct 20, 2014.

  1. MrXHonduras

    MrXHonduras Lurker
    Thread Starter

    Hi all, I will comment that I bought the LG MS323 MetroPCS L70 ... All was well until one day I thought of 512 RAM were too few to me.

    I took the phone and used SWAPPER 2 to create a virtual memory of 256 MB in the Micro SD, was configured correctly and worked fine.

    I used my phone normally after 30 minutes to make the changes SWAPPER 2 and at the end of my working day connected my phone to copy some files from my PC to the Micro SD. After I turned it off normal and decided to turn it back on going to the cell not normally starts with the logo of LG, I did not give importance and tried to start the normal mode of LG L70 recovery which never started, then tried to flash it with the STOCK ROM LG L70 .... But by no means let me do it, not because it starts in DOWNLOAD mode ...

    I'm worried because if I connect my phone to the computer only open two folder called " image " and " VERINFO " (see image called "001.jpg") Is the computer I use at work.

    [​IMG]

    In the folder called " image " there are several files (see image called "image.jpg")

    [​IMG]

    and folder called " VERINFO " I get a TXT file that opening just says "M8610AAAAANLYD1034202.2" (see image called "verinfo.jpg")

    [​IMG]

    You have more knowledge of this problem that I have, and in my personal computer (at home with Windows XP) appears I need to install qhsusb_bulk driver.

    Can you help me to fix the "brick" and enter to the DOWNLOAD mode with normally and then I can FLASH my phone and install the Rom Stock.

    Thanks in advance.

    Greetings from Honduras
     

    Attached Files:




    1. Download the Forums for Android™ app!


      Download

       
  2. sammyz

    sammyz LG Whiz Kid

    You will first need Linux on your computer to fix this, or run a live version of Linux. Will link a guide I used from XDA to help you. I've had this happen to me as well.

    And you did configure swapper 2 wrong. You wrote over the aboot which is needed for booting the phone at all.
     
  3. hheen

    hheen Lurker

    Any chance you can give me the link sammyz ? As i have the same error as the OP.
     
  4. jaimedigital

    jaimedigital Lurker

    i have the same problem... leave me the link too please...
     
  5. IamWhoIam

    IamWhoIam Newbie

    i have the same problem... leave me the link too please...
     
  6. Alexdream

    Alexdream Newbie

  7. tommy856

    tommy856 Lurker

    I have exactly the same problem .if someone find the solution please tell me I'm desperate plsss
     
  8. Alexdream

    Alexdream Newbie

    Follow this guide http://androidforums.com/threads/gu...oad-mode-no-recovery-mode-no-fastboot.893311/
     
  9. jaimedigital

    jaimedigital Lurker

LG L70 Forum

The LG L70 release date was April 2014. Features and Specs include a 4.5" inch screen, 8MP camera, 1GB RAM, Snapdragon 200 processor, and 2100mAh battery.

April 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...