1. Check out our companion app, Forums for Android! Download from Google Play

Root No service after changing ROM

Discussion in 'Android Devices' started by Niightstar, Feb 2, 2012.

  1. Niightstar

    Niightstar New Member
    Thread Starter
    5

    Aug 11, 2011
    2
    0
    5
    okay, so i rooted using gingerbreak, followed these instructions...
    [UNOFFICIAL][ROM][stable:6.5.8,testing:6.6.1] CyanogenMod 7.1.0 (Android 2.3.7) - xda-developers
    after several attempts it kept saying failed and installation aborted when I would try to install the ROM (I backed up my phone after I rooted and before I put on the ROM)
    so I looked around online for other ROMs and i stumbled upon Phoenix Android
    so i gave this one a go, installed flawlessly, but I get no service when it installed it.
    So I restored my backup, and still no service, so from my backup, I un-rooted and still no service. I then went into privacy > factory reset, and when I do this it boots up past the android logo, and where my lockscreen should pop up, its black and says com.android.setup has stopped working, and I can't do anything, and it's all black, all I can see is the top status bar showing no service, the time and the battery life.
    So I booted into recovery mode and am now back on the phoenix ROM since im serviceless regardless, does anyone have a fix for this? I've been going ape sh*t all day trying to fix this and im so fed up with it.
    EDIT: I just tried my SIM in my sister's p500 and it worked fine... so its def something with my phone
     

    Advertisement

  2. mak.3736

    mak.3736 Active Member
    16

    Oct 8, 2011
    30
    2
    16
    which android version wer u using previously, if you wer on 2.3.3 then flash old baseband first follow ( [GUIDE] How to upgrade/downgrade baseband for noobs - xda-developers )

    Then flash phoenix or mik_os. (these use old baseband v10 and official 2.3.3 has v20 new baseband)

    Regarding both mik_os is more stable n good for me n u get installation aborted for it becoz the package u downloaded was corrupt not downloaded correctly, so download it once again n try.

    any more query or help u need mail me : mail2muzammilahmedgmail.com
     
  3. I had this same problem too..

    most of those ROM's were developed based on the old baseband version, before you Install them you have to Downgrade and then follow those procedures

    I downgraded and now they are flawless
     

Share This Page

Loading...