1. Are you ready for the Galaxy S20? Here is everything we know so far!

No Service/Signal At All!?!

Discussion in 'Android Devices' started by Bishop, Aug 19, 2010.

  1. Bishop

    Bishop Android Enthusiast
    Thread Starter

    For the past two days, I've had no service. I was using xtrROM4 when it first started. So I went back to EvilEris and it worked for a little while, then yesterday stopped working again. So I re-flashed xtrROM4 and it worked all night and this morning. Now it's gone again. Can't make a call, send a text, get online, nothing.

    Any ideas??? I'm at work, and I never had the 'best' signal, but I'd go by a window and be fine. Now nothing, no matter where I go.
     


  2. Frisco

    Frisco =Luceat Lux Vestra=

    It sounds like coverage in your area is iffy, Bishop.

    Are there co-workers on the same carrier who can testify about their signal strength?
     
  3. padrone00

    padrone00 Member

    It sounds more like a phone issue if you have been using it in the same area for sometime with no issues before. Have you dropped it or anything lately?
     
  4. Frisco

    Frisco =Luceat Lux Vestra=

    That's a good point, too.. but I've seen coverage change in the city I live in on two different carriers now, without explanation.

    I have been thinking it has to do with construction changes, atmospheric conditions, etc.

    Signal loss is a weird thing to track down, once the obvious things are eliminated, such as damage to the phone, etc.
     
  5. Bishop

    Bishop Android Enthusiast
    Thread Starter

    I tried to see if anybody here had the same issue. But the only other person with Verizon is out this week.
     
  6. Frisco

    Frisco =Luceat Lux Vestra=

    Give me the address and I'll come over with my Eris.

    PM me, I'll give you the address to send the limo (white stretch, please.. hot tub, root beer on ice and cigar humidor).
     
  7. Bishop

    Bishop Android Enthusiast
    Thread Starter

    Just so you know, it's gonna take a while to get the limo to you. Gotta finish the hand made ice sculpture and teach the dancing women a new dance routine to seduce you with. They're acting like the outfits are to tight to do splits in. :thinking:
     
  8. Frisco

    Frisco =Luceat Lux Vestra=

    [CENSORED]

    [DELETED]

    [BANNED]

    ..etc.. :D
     
  9. Bishop

    Bishop Android Enthusiast
    Thread Starter

    I did a factory reset, then nandroid restore, and still didn't get a signal. So then did another factory reset, and my signal came back. Of course, I never backed up all my apps, so I'm doing that now. Hopefully I'll stay connected now. Don't know what the cause was.
     
  10. Bishop

    Bishop Android Enthusiast
    Thread Starter

    I spoke too soon, it's back down again!
     
  11. erisman1978

    erisman1978 Lurker

    I sorta had the same problem Bishop! I installed the xtr rom and didnt have a signal so I restarted and I have it now. I havent had any problems until i installing this rim. Hopefully it will be fine now
     
  12. n0ct3m

    n0ct3m Android Enthusiast

    I know this may be a bit out of left field, but have you tried powering the phone down and powering it back on? Mine "appeared" to do that to me once when I tried out wireless tethering and another time when I installed a new rom. It may have just been pure coincidence, but it worked fine when powered back on.
     
  13. Bishop

    Bishop Android Enthusiast
    Thread Starter

    Yep, did that too. It's working, for now. But I'm wondering if has anything to do with the ROM I'm using.

    Also, more than once in the last 24 hours, I've picked up my phone, and it had powered down by itself and I didn't know. I use it for my alarm clock, and it powered down in the middle of the night, so I was 30 minutes late this morning! Not cool at all.
     
  14. Alleycat

    Alleycat Member

    Does anyone know if *228 works on these phones?
     
  15. Bishop

    Bishop Android Enthusiast
    Thread Starter

    Yes, it does.
     

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...