1. Check out our app, Forums for Android! Download and leave feedback here!

Support No service.

Discussion in 'Android Devices' started by Ragarianok, Feb 1, 2012.

  1. Ragarianok

    Ragarianok New Member
    Thread Starter
    5

    Feb 1, 2012
    2
    0
    5
    I had a very long post I was planning on... er.. posting, but I thinned it out:

    Tried to flash Charm with T-Mobile fw. Mostly everything seemed to work okay, but there was no service. (It was working before with AT&T sim.)
    Tried to search for network. None could found.
    Tried flashing two other files. Both came up with MEM_MAP BLANK.
    There is another file that could potentially fix the problem, but I can't seem to find a place to download it (BASLA_U3_00.32.202 [Movistar]). The only place that seemed to have it (Megaupload) is no longer around.
    I do remember looking at the "About phone" section distinctly remember that the system version was "Blur_Version . . . Movistar . . .", but I don't remember the letters/numbers that were between that.

    I guess what I'm trying to find out is if there's a way I can fix this without flashing the phone again (I read that once you flash T-Mobile, you can't flash back) or if anyone has those two files so I could try flashing them. Any help would be much appreciated. THANK YOU!
     

    Advertisement

Share This Page

Loading...