1. Are you ready for the Galaxy S20? Here is everything we know so far!

No Service

Discussion in 'Android Devices' started by wolfscmb, May 31, 2010.

  1. wolfscmb

    wolfscmb Lurker
    Thread Starter

    I am in desperate need of help from this great community! ... I have had multiple smartphones (palm, blackberry, hero) and have hacked them all so I'm not a total noob at this, but I must admit this has me stumped ...

    I rooted my phone about a month ago and installed fresh 2.0d ... everything was great with the phone ... it was superfast for me and had alot of cool features added from the stock 1.5 ... then slowly I started to notice a few bugs creaping out ... nothing major or that I couldnt handle / work around ... then yesterday my phone was in roaming mode all day and last night about 8 it lost all signal period ... I decided it was time that I reflash 2.0d ... when I boot into recovery I can wipe the data but when I try to wipe the dalvik it tells me to "run deldalv via console!" I used fresh kitchen and wiped dalvik and reflashed fresh 2.0d ... I also flashed the patch from fresh for menu-menu ... I have tried this multiple times and I still am unable to get my phone to connect to the sprint network ...

    I have tried to search the forums and google several times now so if I am asking a question that is already answered somewhere else please be so kind as to point me in the right direction.

    Thanks for any help!!! =o)

    EDIT: I have just finished restoring a nandriod backup and I'm still not able to connect to the sprint network :( ...

    I am still looking through the forums for answers, I'm thinking maybe flashing a new radio? possibly flashing another ROM to the phone ...
     


  2. Nucleartx

    Nucleartx Member

    Personally, I would flash 1.5 RUU back onto it and make it completely stock. Then call up and get a warranty replacement.
     
  3. mysticmead

    mysticmead Android Expert

    if running RA recover 1.5.2 you'll get an error wiping davlik. upgrade to RA 1.6.2 to get around that error. I would also flash either Fresh 2.1.1 or Fresh 2.1.2
     

HTC Hero Forum

The HTC Hero release date was July 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7200A processor, and 1350mAh battery.

July 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...