1. Are you ready for the Galaxy S20? Here is everything we know so far!

No sign of life, after working fine yesterday.

Discussion in 'Android Devices' started by Zoandroid, Dec 17, 2013.

  1. Zoandroid

    Zoandroid Android Expert
    Thread Starter

    I'm currently using CM10.2. In fact I just made a nandroid backup a few days ago, because it was acting a little flaky (freezing) and so I meant to start looking for a different ROM. Other than that, I've been using it several hours each day, and it charges every night.

    This morning it won't power on. I can get the power button to show white, or if I hold the power button, to go dark (presumably off). If I plug it in it goes orange for charging. But where I can usually power it off, then boot, by holding the power button til it vibrates, this time.....nothing.

    I tried the reset button, and nothing.

    Tried booting to Recovery with Volume Down (also tried Volume UP) and Power button.....nothing.

    I have used ADB, but its been so long I don't remember much about it. Could someone point me to information on how to try to resurrect it through ADB or however, at least into TWRP? I have a couple nandroids stored on the SD card, so I could try to restore one of those if I could just get some life signs.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Zoandroid

    Zoandroid Android Expert
    Thread Starter

    Update - I tried APXmode access with ADB. The PC's USB connection in the Windows tray shows APX device, but when I run the adb devices command no devices are detected.

    Amazon has motherboards available for the A500 at $79 each. But given the large number of online claims of motherboard failure for this tablet, I won't pour money into it. Time to look at other brands. I also have it on good authority from a personal connection through a nationwide rental chain that they have had to send a lot of Acer products in for warranty work. Goodbye Acer.
     
Loading...

Share This Page

Loading...