1. Download our Official Android App: Forums for Android!

Root no signal after havin my xperia play root

Discussion in 'Android Devices' started by mogus, May 1, 2012.

  1. mogus

    mogus Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 1, 2012

    May 1, 2012
    2
    0
    5
    noob here. i recently root my xperia play R800x android version 2.3.3 kernal. so that i can tether as a mobil hotspot.. but now i cant access online..i can still receive text messages but if it try goin on youtube, my verizon or try downloading a app..it says connection error: make sure you have data connection and try again.. i used a program called Unlock Root...can anybody help me? or send me a link with someone who had similar problem..
     

    Advertisement

  2. paxchristos

    paxchristos Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    455
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    455
    113
    68
    That's a kinda iffy program... Have you tried a restore with flashtool? (For future reference, I suggest superoneclick)
     
  3. mogus

    mogus Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 1, 2012

    May 1, 2012
    2
    0
    5
    naw. i havent..i wouldnt even know how to.. i figured out the problem. well sort of..i still get signal.. i guess when i try to to tether my phone.. verizon shuts of my 3G. does anybody know how i can tether my phone so that verizon doesnt blocks it?
     

Share This Page

Loading...