1. Check out our companion app, Forums for Android! Download from Google Play

Root No signal after updating Kernel

Discussion in 'Android Devices' started by burrito, Jul 31, 2010.

  1. burrito

    burrito Member
    Thread Starter
    5

    Jul 30, 2010
    8
    0
    5

    Advertisement

  2. suyash1

    suyash1 Well-Known Member
    38

    Apr 9, 2010
    216
    19
    38
    Student
    Somerville, MA
    switch everything back to 1.5 then whatever rom you are using might help
     
  3. burrito

    burrito Member
    Thread Starter
    5

    Jul 30, 2010
    8
    0
    5
    Thanks for the reply. I was using the stock 1.5 rom and I'm pretty sure I tried going back to 1.5.
    In any case I just kept trying kernels and one FINALLY worked. It was the newest revision of the 1.6 kernel.

    So now I can run apps that need root access, right?
     
  4. suyash1

    suyash1 Well-Known Member
    38

    Apr 9, 2010
    216
    19
    38
    Student
    Somerville, MA
    if you are in 1.5 then why not switch to micro's 1.6. it is the ota that tmo released but without twiz and has root
     
  5. burrito

    burrito Member
    Thread Starter
    5

    Jul 30, 2010
    8
    0
    5
    I'm using a 1.6 from BH_MAN. I'm too scared to try changing it again now, haha.
     
  6. bjs2000008

    bjs2000008 Well-Known Member
    16

    Apr 14, 2010
    61
    6
    16
    sunny SAN DIEGO
    I'm having the same problem and it seems like all the new ota (expect for the original) tweaks wont work on my phone anymore w/o root. HELP!
     

Share This Page

Loading...