1. Check out our companion app, Forums for Android! Download from Google Play

Support No signal need help urgent

Discussion in 'Android Devices' started by stuman92, Dec 30, 2011.

  1. stuman92

    stuman92 New Member
    Thread Starter
    5

    Dec 30, 2011
    2
    0
    5
    Hey guys
    just joined the forum,
    My girlfriend got me a sonic for xmas, it worked fine for the first 5 days then suddenly bam no cell signal, im at work for 2 weeks so no chance of going to a store, i have tried doing the factory reset but that had no effect, it just sits there and says no signal.
    im with telstra (australia) and my mobile broadband internet dongle gets full signal.
    if you have any ideas it would be much appreciated as i need to make phone calls for work

    Cheers
     

    Advertisement

  2. stuman92

    stuman92 New Member
    Thread Starter
    5

    Dec 30, 2011
    2
    0
    5
    i have tried several other 3g sim cards in the phone with no luck
     
  3. klsdream

    klsdream Active Member
    16

    Jan 4, 2012
    44
    6
    16
    Spain
    it should work after factory rest, then it may hardware issue.
     
  4. Lebo

    Lebo Well-Known Member
    18

    Feb 15, 2012
    70
    22
    18
    I seriously hope you didn't accedentally turn off moble data under settings....
     
  5. groynk

    groynk New Member
    25

    Feb 21, 2012
    3
    0
    25
    (once you've turned your mobile data back on :p)

    Is your work a new location?
    what I mean is, have you ever had signal there?

    I am having issues with 850mhz band, you might be too...
    (thought all smart phones would be quad band these days, but apparently not)
     
Tags:

Share This Page

Loading...