1. Download our Official Android App: Forums for Android!

Support No Signal, No Calls, No Income or outcome..nothing

Discussion in 'Android Devices' started by mbadsey, Jun 5, 2010.

  1. mbadsey

    mbadsey Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    1
    0
    5
    Hi, i have the Samsung Galaxy running android 2.1update1 and i am having problems getting the signal to work, i cant send or receive phone calls or messages and it seems to lost it all after like a few minutes after the launch , i have done a Hard reset and nothing, its a UK phone on 3.

    All the other things work well and i like the phone just want to be able to use it as a phone, please help

    ( i got it today)
     

    Advertisement

  2. Cougar

    Cougar Android Enthusiast
    Rank:
     #577
    Points:
    38
    Posts:
    420
    Joined:
    Aug 28, 2009

    Aug 28, 2009
    420
    16
    38
    Geek
    Lancashire, England
    If you only got it today, I'd suggest sending it back.

    Also, I suspect what you have there is a Galaxy Portal, which is a different phone to the i7500 Galaxy.
     
  3. rusky

    rusky Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    120
    Joined:
    Feb 28, 2010

    Feb 28, 2010
    120
    8
    36
    I have had a similar issue with my i5700 after updating it to 2.1. Mine looses network conectivity after about 10 days & needs a power cycle to sort it.

    If yours came with 2.1 when you got it from 3, I would do as Couger suggests & return it.
     

Share This Page

Loading...