1. Download our Official Android App: Forums for Android!

Support No SIM detected after installing CM13 nightly on Galaxy S III (AT&T) SGH-i747

Discussion in 'Android Help' started by Android Question, Apr 10, 2016.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    After CM13 was installed on my Samsung Galaxy S III, I faced unstable camera and browser and whenever I attempted to turn the cellular network on, I received the following error:

    Unfortunately, the process.com.android,phone has stopped

    I put the SIM to another cellphone and didn't get the earlier mentioned error. I asked AT&T to provide me a new SIM and got the same error after I inserted it into the device. Also i can confirm IMEI is valid and it's not corrupted.

    What I already did:
    • I did wipe phone, SIM and contact storage cache and data in two different ways
    • I did delete Phone folder and Sim Toolkit
    • I did dial and type *#*#3646633#*#*
    • I did disable Automatic Time Zone
    • I did factory reset many times
    • I did flash it again with following list:
    1. cm-13.0-20160402-NIGHTLY-d2att
    2. twrp-3.0.1-0-d2att.img
    3. modem_CWM_I747UCDMG2
    4. Odin_v3.09

    I would greatly appreciate it if you kindly advice me on what I can do to get my cellphone running back again.

    My device is Samsung Galaxy S III (AT&T)
    Device Model: SGH-i747
    Modem Board: MSM8960
    Bootloader and Baseband version: I747UCDMG2

    Also it would be good idea to mention this fact here which I'm not have to use CM13, If you know stable and possible secure ROM, please feel free to mention...
     

    Advertisement

  2. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #31
    Points:
    818
    Posts:
    4,220
    Joined:
    May 15, 2015

    May 15, 2015
    4,220
    3,185
    818
    Male
    Electrician
    Satsuma,Alabama
    You are on a old bootloader/ baseband. I would try and update to NJ2 stock rooted before trying to run CM13. Most custom Roms expect you to be on latest bootloader/baseband.
     
    James L and Mikestony like this.
  3. 777Online

    777Online Lurker
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    7
    1
    6
    @Jfalls63 Just i wanna double check with you before break my device, I should flash MJB firmware first, then flash NJ2 with twrp-3.0.2-0-d2att and Odin_v3.09 in order to use cm-13.0-20160411, right?
     
  4. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #31
    Points:
    818
    Posts:
    4,220
    Joined:
    May 15, 2015

    May 15, 2015
    4,220
    3,185
    818
    Male
    Electrician
    Satsuma,Alabama
    Probably a easy way for you if you have a active AT&T sim would be to flash back to stock and take the updates OTA to NJ2 then Flash TWRP and root. The MG2 bootloader and baseband that you have is pre Knox so you should be able to flash the LK3 available at Sammobile to return to stock.

    http://www.sammobile.com/firmwares/download/9080/I747UCDLK3_I747ATTDLK3_ATT/

    Flash with Odin
     
    #4 Jfalls63, Apr 11, 2016
    Last edited: Apr 11, 2016
    777Online likes this.
  5. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #31
    Points:
    818
    Posts:
    4,220
    Joined:
    May 15, 2015

    May 15, 2015
    4,220
    3,185
    818
    Male
    Electrician
    Satsuma,Alabama
  6. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #31
    Points:
    818
    Posts:
    4,220
    Joined:
    May 15, 2015

    May 15, 2015
    4,220
    3,185
    818
    Male
    Electrician
    Satsuma,Alabama
  7. 777Online

    777Online Lurker
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    7
    1
    6
    For the first time in my entire life someone finally gave me a legit and correct answer, thank you...

    *** Solution ***

    1 - Get back to stock (LK3)
    2 - Flash your phone via Odin 3.07 to latest twrp
    3 - Update your bootloader in recovery mode to MJB, wipe cache and reboot
    4 - Update your Firmware by following file: UCUEMJB_to_UCUFNE4_Firmware_update.zip, wipe cache and reboot
    5 - Flash to NE4 stock, wipe cache and reboot
    5.5 - If you break your device just go to recovery mode, wipe system, data, dalvik-cache and flash again
    6 - Update the bootloader to NJ1, wipe cache and reboot
    7 - Update the bootloadre to NJ2, wipe cache and reboot
    8 - Flash to cm-13.0



    Why i choose this path:

    - http://forum.xda-developers.com/gala...k-rom-t2985006
    - http://forum.xda-developers.com/gala...pdate-t2808654
    - http://forum.xda-developers.com/gala...-i747-t3337344
    - http://forum.xda-developers.com/show....php?t=2789917
    - http://www.droidviews.com/how-to-rec...t-in-bootloop/
    - http://forum.cyanogenmod.org/topic/7...ed-to-do-this/
     
  8. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #31
    Points:
    818
    Posts:
    4,220
    Joined:
    May 15, 2015

    May 15, 2015
    4,220
    3,185
    818
    Male
    Electrician
    Satsuma,Alabama
    Glad it worked for you.
     
  9. Gabriel Carneiro

    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Dec 26, 2017

    Dec 26, 2017
    1
    1
    6
    You just saved my life sir, thank you
     
    Jfalls63 likes this.

Share This Page

Loading...