1. Download our Official Android App: Forums for Android!

Support No sound for text messages

Discussion in 'Android Devices' started by Podivin, Jun 27, 2013.

  1. Podivin

    Podivin Android Expert
    Thread Starter
    Rank:
    None
    Points:
    213
    Posts:
    3,679
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    When I receive a text message the phone vibrates, but it doesn't make any noise.
    I've checked the settings under Sounds, Volumes and in the messaging app itself (stock app) everything seems to be set correctly for it to have a notification sound.
    Any thoughts on what I'm missing?

    BTW, I installed Handcent, it made the proper sound, but I'd prefer to use the stock app if possible.

    Thanks.
     

    Advertisement

  2. OliMic

    OliMic Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jul 28, 2010

    Jul 28, 2010
    4
    1
    6
    Uninstall Handcent and reboot the phone. That should help.
     
  3. Podivin

    Podivin Android Expert
    Thread Starter
    Rank:
    None
    Points:
    213
    Posts:
    3,679
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    Rebooted several times, it didn't work before Handcent, that was just an experiment I did to see if ANY messaging app would make a sound (it did).
     
  4. tytlyf

    tytlyf Member
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Jun 20, 2013

    Jun 20, 2013
    72
    3
    16
    Open up the messaging app and go into it's settings. From there you should be able to control the notification and sounds.
     
  5. bedwards1000

    bedwards1000 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 30, 2014

    Sep 30, 2014
    1
    0
    5
    The volume for incoming calls, notifications, system and other sounds are independent. Either open up the screen to set the text notification sound and adjust the volume with the volume controls or go to the settings/volume screen and see if the volume for notifications is turned all the way down.
     

Share This Page

Loading...