1. Download our Official Android App: Forums for Android!

Support no sound from music player when phone on vibrate/silent mode

Discussion in 'Android Devices' started by kai90, Jul 30, 2013.

  1. kai90

    kai90 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 30, 2013

    Jul 30, 2013
    3
    0
    5
    i have been using my note2 for a couple of months n its till now that i face this problem where, when my phone is on vibrate or silent mode, there will be no sound coming from music player or games, even when im using earphone. i tried restarting the phone n it works but the next day the problem surfaces again. juz wondering if anyone know the solution to this??
     

    Advertisement

  2. lcneed

    lcneed Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    601
    Joined:
    Nov 12, 2012

    Nov 12, 2012
    601
    99
    78
    SoCal
    Go to Settings -> Sound -> Volume

    Adjust your "Music, video, games, and other media" volume.
     
  3. kai90

    kai90 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 30, 2013

    Jul 30, 2013
    3
    0
    5
    thanks for the reply. but i tried ur method n it still doesnt work. when my phone is in vibrate/silent mode, i change change a single volume option via the method u recommended :(
     
  4. lilC

    lilC Newbie
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Jul 28, 2013

    Jul 28, 2013
    43
    0
    15
    Male
    I've had the same problem many times with my s3 the only thing I could do was just reboot and that fixed it
     
  5. kai90

    kai90 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 30, 2013

    Jul 30, 2013
    3
    0
    5
    i tried restarting the phone and it works but awhile later the problem surfaces again zzz
     
  6. lilC

    lilC Newbie
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Jul 28, 2013

    Jul 28, 2013
    43
    0
    15
    Male
    Yep same thing happens to me I will check for a solution later
     

Share This Page

Loading...