1. Check out our app, Forums for Android! Download and leave feedback here!

Support No sound from speakers

Discussion in 'Android Devices' started by iTzKPanda, Dec 25, 2012.

  1. iTzKPanda

    iTzKPanda AF's resident panda
    Thread Starter
    233

    Nov 10, 2011
    1,017
    544
    233
    Male
    Student
    Tampa, FL
    So my mom's nexus s 4g from sprint stopped outputting sound from the phone's speakers.
    Sound comes out if you put in headphones though.
    It's not rooted - it's all stock.
    Could anyone help?
     

    Advertisement

  2. iTzKPanda

    iTzKPanda AF's resident panda
    Thread Starter
    233

    Nov 10, 2011
    1,017
    544
    233
    Male
    Student
    Tampa, FL
    So my mom's nexus s 4g from sprint stopped outputting sound from the phone's speakers. Sound comes out if you put in headphones though. It's not rooted - it's all stock. Could anyone help?
     
  3. sherri

    sherri Well-Known Member
    213

    Nov 2, 2009
    1,166
    504
    213
    Try rebooting phone completely. (Power off....then power on.....)

    I get this issue with my phone occasionally. Reboot tends to help.
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    moved you to the nexus s 4g forum.

    i would try a factory reset on the phone and see if that works. if not then you might need to take it in.
     
  5. iTzKPanda

    iTzKPanda AF's resident panda
    Thread Starter
    233

    Nov 10, 2011
    1,017
    544
    233
    Male
    Student
    Tampa, FL
    I tried that, but to no avail
     
  6. Thats

    Thats That guy is This
    183

    Feb 19, 2010
    1,169
    383
    183
    Male
    Air Force
    Fargo, ND
    Merged duplicate thread.

    Has she dropped the phone, or can you hear anything shaking in the speakers as of late? When you plug a set of headphones into the phone, does that allow sound to pass through?
     
    ocnbrze likes this.
  7. TigerRussell

    TigerRussell Guest
    15

    Oct 7, 2013
    19
    0
    15
    I had a problem with media starting and stopping, and no sound from youtube, although I had sound from ringtones, so I knew the physical speaker worked. After some research, I did a factory reset. No luck. I uninstalled all apps. No luck. So I did a 5 minute battery pull. No luck. Finally, I did an overnight battery pull = remove battery for 8 hours. Woke up, and assembled the battery to phone. My homescreen had 2 old icons that were right on right before I deleted the apps the night before. Maybe there is a buffer stack overflow in the droid deletion routine? (question for the devs). And so to continue, I started up my tunein radio and the sound and program work perfectly! Long story short, just try taking the battery out for 8 hours to fix your phone! ;-)
     
Tags:

Share This Page

Loading...