1. Download our Official Android App: Forums for Android!

Support No sound in video I record ?

Discussion in 'Android Devices' started by mylexon20s, Sep 3, 2010.

  1. mylexon20s

    mylexon20s Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    1
    0
    5
    Hi Everybody,
    I have a rooted Google Nexus one that is running the stock 2.2. I have been going crazy trying to figure out why I dont have sound when playing back video I record ? The microphone works fine since I can use it to google search and so forth, it just wont record sound in video ? Anybody have any suggestions on how to fix this ? I am going crazy lol:thinking:
     

    Advertisement

  2. spaddock

    spaddock Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 17, 2010

    Oct 17, 2010
    4
    0
    5
    i'm having same problem.
     
  3. lenasheh

    lenasheh Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 18, 2012

    Sep 18, 2012
    3
    0
    5
    Hi.. I am having exactly the same issue with my Nexus now. I got it through Vodaphone and sent it back with them. They came back with water ingress so the warranty is void and they cant fix it - I went wtf??? Everything else works except this - it makes no sense. I downloaded another video recorder from the app store and that worked so thats what I am using now - did you find out what was orginally wrong though?
     
  4. peterm82

    peterm82 Newbie
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    Jun 4, 2013

    Jun 4, 2013
    12
    0
    35
    hm...mine seems fine.
     
Tags:

Share This Page

Loading...