1. Check out our companion app, Forums for Android! Download from Google Play

General No Sound when viewing Youtube

Discussion in 'Android Devices' started by MISS DIVA, Aug 19, 2011.

  1. MISS DIVA

    MISS DIVA Well-Known Member
    Thread Starter
    63

    Apr 17, 2011
    300
    90
    63
    Female
    West Sussex, UK
    Hello

    For some strange reason, I'm no longer getting any sound when viewing youtube. I haven't done anything to the phone. I have audio when viewing all my 16 films which are on my SD card. I have audio when viewing video on the BBC news channel,listerning to music etc etc.

    The only thing which is playing silly buggers is youtube......any ideas as to what has gone wrong?:mad:

    Regards

    Miss Diva
     

    Advertisement

  2. Shotgun84

    Shotgun84 Well-Known Member
    313

    May 30, 2011
    5,322
    3,108
    313
    Whatever he said.
    Cambridgeshire, England
    Are you using the youtube app or playing them through your browser. If using the app go to manage applications in your phone settings and clear data in the app. If that doesn't work try uninstalling and reinstall.
     
  3. MISS DIVA

    MISS DIVA Well-Known Member
    Thread Starter
    63

    Apr 17, 2011
    300
    90
    63
    Female
    West Sussex, UK
    Im not using the app just using the browser as usual - which I've always done without any problems:(
     
  4. Shotgun84

    Shotgun84 Well-Known Member
    313

    May 30, 2011
    5,322
    3,108
    313
    Whatever he said.
    Cambridgeshire, England
    That's got me stumped. Mines working fine so it's not a problem with the site. Sorry I can't be of more help.
     
  5. daz_2000

    daz_2000 Well-Known Member
    43

    Feb 25, 2011
    323
    44
    43
    London, UK
    Make sure the youtube volume isnt muted
     
  6. MISS DIVA

    MISS DIVA Well-Known Member
    Thread Starter
    63

    Apr 17, 2011
    300
    90
    63
    Female
    West Sussex, UK
    Oh how embarrassing.....it was muted....lol....time for some much needed chocolate and a large glass of baileys:eek:
     
  7. christianrange

    christianrange New Member
    5

    Oct 3, 2012
    1
    0
    5
    This is my problem similar to this. pls. answer what is the real problem.

    Before, I can hear sounds once I always update the version of my Adobe Flash.

    but now I cannot hear it anymore even I updated it to the newest version.

    What is the real problem?
     
  8. terryaaa

    terryaaa New Member
    5

    Jun 10, 2009
    2
    0
    5
    I agree; un muting is not the problem because there is no mute button.
    I play my fm radio to verify audio on my Jellybean then go to youtube and get no audio. videos from my own play list which are playing just fine on my desk top. Again, there is no mute ?!

    Thanks
    Terry
     
  9. Frank in PA

    Frank in PA New Member
    5

    Apr 9, 2017
    1
    0
    5
    I just had a similar problem on 6Active. Something hijacked my Bluetooth for Media.
     

Share This Page

Loading...