1. Are you ready for the Galaxy S20? Here is everything we know so far!

"No space on device" adb error

Discussion in 'Android Devices' started by somekid15, Oct 27, 2014.

  1. somekid15

    somekid15 Newbie
    Thread Starter

    Trying to zero out laf partition to access cwm but I get a no space left on device error when giving command
    dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/laf
    Plenty of space on internal sdcard and ive tried a couple different drivers.
    Stock rooted virgin mobile zv3
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bg4m3r

    bg4m3r Android Expert

    From what I've read, that is sometimes normal. Did you check to see if you have access to fastboot?
     
  3. somekid15

    somekid15 Newbie
    Thread Starter

    Not sure, how would I do that?
     
  4. bg4m3r

    bg4m3r Android Expert

    Try to boot into fastboot mode.
     
  5. somekid15

    somekid15 Newbie
    Thread Starter

    Just get download mode
     
  6. donjuro

    donjuro Android Expert

    Are you rooted and did you type su before typing out these commands?
     
  7. somekid15

    somekid15 Newbie
    Thread Starter

    Yes I'm rooted and in su shell
     
  8. danhalen1

    danhalen1 Well-Known Member


    Im not really sure whats left. You are the only person who has reported this problem. So you tried other drivers, made sure to run the commands as su and are rooted. Enabled adb debugging in developer options? The only thing that command does is erase a partition. The ran out of space error means nothing, you are erasing a partition, not copying it.

    You can try this command and specify the partition number instead of the other command.

    dd if=/dev/zero of=/dev/block/mmcblk0p15
     
  9. somekid15

    somekid15 Newbie
    Thread Starter

    I'll try this out later. Might be noted I have tried factory resets before command and same error. I have enabled USB debugging done everything right I've rooted multiple phones before this, just not seeing the problem with this one
     
  10. donjuro

    donjuro Android Expert

    Are you doing this via terminal emulator our adb shell?
     
    somekid15 likes this.
  11. somekid15

    somekid15 Newbie
    Thread Starter

    Tried through both actually
     
  12. spocko

    spocko Well-Known Member

    I got same thing on a stock rooted Boost zv3, but it was not an actual problem. Had no problems using fastboot or flashing zv4 ROM.

    You may be confusing download mode and fastboot mode (which is easy to do because the fastboot screen uses both names).

    To activate fastboot after wiping laf partition:
    1) Turn phone off
    2) Hold Vol+ key
    3) Plug USB cable between phone and computer
    4) Phone should turn on and show a text screen that says "Download mode", and the last line should say "Fastboot processing commands". If you see this, then fastboot is working.
     
  13. DravenXcore

    DravenXcore Well-Known Member

    but, once in download mode...and "processing commands"...how do we fastboot? lol what do we do?
     
  14. donjuro

    donjuro Android Expert

    You process fastboot commands through a command line the same way you would adb.
     
  15. somekid15

    somekid15 Newbie
    Thread Starter

    When booting download mode I get screen that's says "download mode" and press up until you see download mode but nothing about fastboot commands
     
  16. trichome

    trichome Newbie

    right now you just load cwm and you have it until update. but with this phone you still have to fastboot boot cwm. So its kinda useless once you update. You might need cwm to change some basic shit like LTE icon (all ive seen). But right now, you arent missing out on anything because these guys (especially this phone on this site) dont realize they really never give any detail for even experienced users. Not flaming them AT ALL though. Ive said it before, these guys are doing the legwork Ill clear shit up for cats having trouble.
     

LG Volt Forum

The LG Volt release date was May 2014. Features and Specs include a 4.7" inch screen, 8MP camera, 1GB RAM, Snapdragon 400 processor, and 3000mAh battery.

May 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...