1. Download our Official Android App: Forums for Android!

Support No Stereo Sound on YouTube

Discussion in 'Android Devices' started by NJ_Mike, Mar 12, 2010.

  1. NJ_Mike

    NJ_Mike Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    3
    0
    5
    Has anyone noticed that there is no stereo audio from Youtube on the Motorola Droid? Everything is mono. Try it with stereo headphones and you'll see what I mean. Any solution for this?
     

    Advertisement

  2. Barkleyfan

    Barkleyfan Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    206
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    206
    31
    43
    In the app, hit the settings key, then "more" and select to watch in high quality. Once you root, alot of roms have this enabled by default.
     
    NJ_Mike and johnlgalt like this.
  3. NJ_Mike

    NJ_Mike Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    3
    0
    5
    Dear Barkleyfan,

    Thank you for your reply. Yes, you are correct. Setting Youtube to the high-quality video mode also enabled stereo sound. Thank you again for your help.
     
  4. johnlgalt

    johnlgalt Antidisestablishmentarian
    Rank:
    None
    Points:
    453
    Posts:
    9,415
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    9,415
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Use the Thank you button, Mike. That reply deserves it.
     
    NJ_Mike likes this.

Share This Page

Loading...