1. Are you ready for the Galaxy S20? Here is everything we know so far!

No stock browser brightness setting

Discussion in 'Android Devices' started by CYF899, Oct 8, 2012.

  1. CYF899

    CYF899 Lurker
    Thread Starter

    Where is the brightness setting for the stock browser? Menu > Settings while in the browser shows General - Privacy and security - Accessibility - Advanced - Bandwidth management - Labs. Accessibility, which is where I'd expect it to be, has only settings for zoom, font size, and inverted rendering. No brightness controls are in any of the other categories. This is a Galaxy S3 with Android 4.0.4.
     

    Advertisement

  2. parishmc

    parishmc Well-Known Member

    when i first got my GS3 the stock browser brightness was very
    dark, i hit menu while the browser was open and in the settings
    there was a brightness setting. i just looked and now i don't
    see that setting anymore ?
     
  3. shepo73

    shepo73 Member

    They've integrated all the brightness settings together rather than having a separate one for browser. If you're browser is still dim check under colours and use default.
     
  4. the_colombian

    the_colombian Lurker

    uploadfromtaptalk1349713692307.jpg

    I went to the browser and opened up the settings and scrolled down.
     
  5. CYF899

    CYF899 Lurker
    Thread Starter

    Here's what displays when I open the browser and select Settings:

    [​IMG]
     
  6. SUroot

    SUroot Extreme Android User

    As mentioned before, it was removed in an update because it was annoying everyone
     
    CYF899 likes this.
  7. valorian

    valorian Android Expert


    After you open the browser, press the menu button and scroll to the bottom of the menu. I have it there, not in settings.
     
  8. CYF899

    CYF899 Lurker
    Thread Starter

    Evidently Samsung removed it altogether as SUroot mentioned. Too bad.

    [​IMG]
     
  9. johnnylighton

    johnnylighton Well-Known Member

    Yes but for some reason when the separate browser brightness control was removed in the update, it retained the previously-set level.

    So my impression is that for some of us, the browser brightness is always too dim with no way to reset it. At least, that's the way it is for me.
     
  10. SUroot

    SUroot Extreme Android User

    Did you try clear data on browser from application manager?
     
  11. johnnylighton

    johnnylighton Well-Known Member

    Thanks for the suggestion. I had tried that -- no success.
     
  12. johnnylighton

    johnnylighton Well-Known Member

    Update: I switched to Chrome for my browser and it "solved" my brightness problem.
     
  13. ebonie3000

    ebonie3000 Lurker


    I've taken every available update and I still have the option in the stock browser menu. VZW S3
     

    Attached Files:

  14. brandon92

    brandon92 Lurker

    My browser brightness is dim when power saving is on, however when its turned off brightness seems as nornal as phone
     
  15. shark974

    shark974 Well-Known Member

    yep, having this exact problem. The thing is I'm 99% sure it wasn't a problem till I accidentally hit power savings mode.

    So the comment above that it keeps previous brightness setting is true. Mine was fine (presumably after the update, it had just kept my old, over half, brightness setting), until I accidentally hit power saving, that changed browser brightness to very dim, but now there's no way to adjust it back up.

    This is all after the recent ATT update only. Before then I believe it either had it's own browser brightness, or it just used the same as you had set for the phone (I dont remember which).

    What a stupid bug. Hope they plan to fix it.

    Those people saying they dont have the problem are just on another network and didn't get the exact update we did on ATT.

    Using another browser solves it, fwiw. I guess as a stopgap I'll do that till Jelly Bean.
     
  16. shark974

    shark974 Well-Known Member

    Yay! I think I solved it, so far so good anyway. Do this. turn on power savings mode in your settings (not sure if it has to be from settings rather than pulldown, but that's what I did). Open your browser. It should be all dim of course. Now pull down the notification bar and turn off power savings. Walla, you browser should now brighten back up and stay that way.

    I think those are the exact steps I did, if that doesn't work try different ones, the key being turning on/off power saving with the browser open.

    It's a goofy bug.
     
  17. ilovethebeach

    ilovethebeach Well-Known Member

    First of all make sure your power savings (notifications top) is turned off.
    Go to internet (your browser) Click on the drawer (bottom left screen) scroll up til you see brightness and colors, choose default. Now you see clearly now. Ta Da

    For you normal (non internet) settings use the settings
     
  18. shark974

    shark974 Well-Known Member

    umm, no buddy. us att users do not have a brightness and colors setting on the browser (we may have had a brightness, no colors, setting before I dont remember. But it's definitely gone as of the latest update, hence why this thread actually exists). which you'd know if you read the thread.

    You Verizon people have colors and brightness. And maybe other carriers I dont know. Not AT&T.

    What happened (on ATT) was this:

    Prior to the latest update, the browser had no independent brightness control. Whatever your phone was set at, was what the browser brightness was at.

    On the latest update, there was some kind of bug. When you enabled power savings via the drop down (by accident in my case) the browser would turn very dim (of course). But when you turned power saving off, the rest of the phone would go back to normal, but the browser stayed very dim. With no way to adjust it.

    I "fixed" it by enabling power saving first in settings. Then opening the browser, then turning power savings off again with the browser open. Of course you shouldn't have to do that, but as I say it's a bug.

    All this is just temporary I'm sure as Jelly Bean update is right around the corner, and the bug didn't affect other browsers like chrome or Dolphin, so no big.
     
  19. mejsric

    mejsric Lurker

    Just Go to Power Saving > Uncheck Background color.

    Your browser won't dim.
     
  20. johnnylighton

    johnnylighton Well-Known Member

    Thanks for the suggestion, but unfortunately the dim browser setting overrides that control.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...