1. Are you ready for the Galaxy S20? Here is everything we know so far!

No SU binary installed

Discussion in 'Android Devices' started by Colinpilot, Jan 1, 2013.

  1. Colinpilot

    Colinpilot Lurker
    Thread Starter

    Hi,

    I have attempted to root my ACE GT-S5830 (Three branded) using the universal_gb_root_v23 method, it seemed to have worked however when I start the SuperSU application I receive error "There is no SU binary installed, and the SuperSU cannot install it. This is a problem".

    I then tried using the upd_1 option which also appeared sucessfull apart from the above error (RootValidator fails with the SU binary error)

    On suggestion was to update the SuperUser application which I did but this has not solved the issue.

    About Phone:
    GT-S5830 (Three branded)
    Android Version 2.3.6
    Baseband version S5830NEKT2
    Build Number GINGERBREAD.XWKTR

    Any help would be greatfully received.
     


  2. ayush29k

    ayush29k Android Expert

    You might not have rooted properly, try unrooting and re-rooting again.
     
  3. risulo

    risulo Lurker

    Hi!

    Have you resolved your problem? I have the same problem and I can't find a solution. I tried to root/unroot many times but nothing works (I tried universal_gb_root_v25.zip, universal_gb_root_v23.zip, root.zip, upd_1.zip, RootGalaxyAce.zip).

    I installed Super User and Super SU application from Google play. Following is the result from Root Checker application:

    Root User ID and Group ID Status:
    SU binary not found or not operating properly.


    About Phone:
    GT-S5830
    Android Version 2.3.6
    Baseband version S5830XWKT8
    Build Number GINGERBREAD.XWKTQ
     

Samsung Galaxy Ace Forum

The Samsung Galaxy Ace release date was February 2011. Features and Specs include a 3.5" inch screen, 5MP camera, 278GB RAM, Snapdragon S1 processor, and 1350mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...