1. Download our Official Android App: Forums for Android!

Support no swype after frg22D

Discussion in 'Android Devices' started by Joewoowoo, Sep 5, 2010.

  1. Joewoowoo

    Joewoowoo Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    260
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    260
    7
    36
    Gillette, NJ
    how to fix this , anyone ?
     

    Advertisement

  2. Joewoowoo

    Joewoowoo Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    260
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    260
    7
    36
    Gillette, NJ
    thanks for all the responses : ) , got it fixed.
     
  3. Christoph

    Christoph Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 4, 2009

    Dec 4, 2009
    6
    0
    5
    How'd you get it fixed?

    thnx,
    Christoph
     
  4. johnlgalt

    johnlgalt Antidisestablishmentarian
    Rank:
    None
    Points:
    453
    Posts:
    9,415
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    9,415
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    You have to unisntall Swype, then reboot, the run the Swype installer app again.
     
  5. css01

    css01 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 6, 2010

    May 6, 2010
    10
    0
    15
    I've uninstalled swype and reinstalled.

    Every day or two, I need to repeat this process.
     
  6. johnlgalt

    johnlgalt Antidisestablishmentarian
    Rank:
    None
    Points:
    453
    Posts:
    9,415
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    9,415
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Something ain't right on your phone - are you an official beta tester?

    Are you rooted?

    Are you using Titanium Backup to restore either one and / or their settings?
     

Share This Page

Loading...