1. Check out our companion app, Forums for Android! Download from Google Play

Support No vibrate or sound on Text receive.

Discussion in 'Android Devices' started by firestarteruk, Jul 9, 2014.

  1. firestarteruk

    firestarteruk Member
    Thread Starter
    16

    Apr 30, 2012
    19
    2
    16
    Have an issue with this xperia z1 compact. It was vibrating when a text arrived, its not now. I even placed in the settings to give a notification sound. There is nothing.

    Yes i have checked the settings in the text messaging (im using the standard message app) and yes vibrate is set to on. Im running Android 4,2 so latest as far as i can see.

    Im thinking this is a factory reset needed, any advise.

    Oh the phone is capable of vibrating as it does this ok on a phone call.

    rich
     

    Advertisement

  2. pm5544

    pm5544 Well-Known Member
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    Did you manage to get the vibrate working?
     
  3. SavageRobot

    SavageRobot Well-Known Member
    173

    Jan 23, 2012
    862
    473
    173
    Male
    Wales
    DO you have any other messaging apps installed (eg. hangouts)? As I know hangouts has caused me some notification problems with texts. If you have try a force stop on it (settings, apps, "hangouts", force stop). Then you can see if that is the problem.
    If not I would hazard a guess at trying to clear the cache on messaging app and see if that makes a difference. Doubt it will but worth a shot before factory reset.
     
  4. pm5544

    pm5544 Well-Known Member
    48

    Feb 19, 2013
    453
    23
    48
    Male
    n/a
    Scotland
    Oldish thread this, probably been fixed. :)
     
  5. symogy

    symogy New Member
    5

    Apr 4, 2015
    1
    0
    5
    Go into settings/apps/all and click on the three dots top right corner and "reset app preferences"
     

Share This Page

Loading...