1. Check out our companion app, Forums for Android! Download from Google Play

Support No vibration

Discussion in 'Android Devices' started by justin4236, Jan 20, 2013.

  1. justin4236

    justin4236 Well-Known Member
    Thread Starter
    38

    Oct 24, 2012
    137
    19
    38
    OK my phone overheated so I left it with the battery out for an hour turned it on, but now it won't vibrate at all? What could have happened?
    Sent from my N860 using Tapatalk 2
     

    Advertisement

  2. cartersball

    cartersball Well-Known Member
    68

    Dec 13, 2011
    352
    171
    68
    Male
    Restaurant Manager
    NC
    First thing to do would be rule out hardware failure. Use the ## codes at the link below to test your vibrate function. If it works then hardware is working properly and you have a software/settings issue.

    ZTE Warp ## codes
     
    LilBit likes this.
  3. justin4236

    justin4236 Well-Known Member
    Thread Starter
    38

    Oct 24, 2012
    137
    19
    38
    Thanks, I guess its hardware. When I do the vibration and LED test it doesn't vibrate. Oh well, I can live without it.

    Sent from my N860 using Tapatalk 2
     
  4. justin4236

    justin4236 Well-Known Member
    Thread Starter
    38

    Oct 24, 2012
    137
    19
    38
    Lol, just a tip to everyone. Don't leave your phone charging all night while the CPU is set at its max. These things can happen:)

    Sent from my N860 using Tapatalk 2
     
    LilBit likes this.

Share This Page

Loading...