1. Download our Official Android App: Forums for Android!

Support No Voicemail Notification

Discussion in 'Android Devices' started by Pattie, Jun 14, 2011.

  1. Pattie

    Pattie Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    48
    8
    16
    Hello out there,

    My husband's phone is having the old No Voicemail Notification problem. I know this has been addressed on this forum, perhaps even by me a long time ago, but I can't locate the old threads. Anyone remember what to do when the phone isn't getting voicemail notifications? Or if you could locate those old threads for me I would appreciate it.

    Thanks,
     

    Advertisement

  2. Neera

    Neera Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    192
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    192
    43
    43
    Female
    IL
    If you're using stock voicemail, maybe check if voicemail notifications got turned off by accident?

    Go into your voice mailbox...choose option 4 (personal options)...then choose option 1 to turn voicemail notifications ON (or off).

    The only thing I can think of atm. This hasn't come up in a while. :)
     
  3. doogald

    doogald Android Expert
    Rank:
     #48
    Points:
    483
    Posts:
    6,696
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,696
    1,928
    483
    There is also settings->call->voicemail settings.

    I am not sure what those settings should be, since I use Google Voice for voicemail on my phone, but it should be obvious if something is turned off there.
     
  4. Pattie

    Pattie Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    48
    8
    16
    Thank you! Calling his stock VM and turning notifications off then back on did the trick! I know I had this problem when I first got my Eris, but I just couldn't remember how I fixed it. I also use Google Voice now.

    P
     
  5. oaklane

    oaklane Android Enthusiast
    Rank:
    None
    Points:
    56
    Posts:
    336
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    336
    5
    56
    Secretary
    New Hampshire
    I cleared my vm notification under the call settings and now it's greyed out. I'm not receiving any vm notifications even though it's on in my options when I go into my vm options. I don't want to do a factory reset since next week I'm getting the Droid 3 and it will eat up my data. Anyone else have suggestions ? I've taken out the battery, powered off and get that option to not be greyed out. I did this once when I first got the phone but can't remember how I fixed it. :thinking:
     
  6. oaklane

    oaklane Android Enthusiast
    Rank:
    None
    Points:
    56
    Posts:
    336
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    336
    5
    56
    Secretary
    New Hampshire
    I took the battery one more time but left it out longer and my vm notifications came back! Yeah now I need to change the sound that it makes when I get one, like no sound without having to silence my phone all together.
     
  7. achap

    achap Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 21, 2011

    Nov 21, 2011
    1
    0
    5
    I use PagePlus. Changing the vm notifications on the phone doesn't help. Do I change this within PagePlus?
     
  8. marmar8

    marmar8 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 5, 2012

    Jul 5, 2012
    1
    0
    5
    Hi everyone. I am still experiencing this no voicemail notification bug myself and haven't been able to resolve it on my own. Ever since I installed Google Voice a few weeks ago, I don't receive the VM notifications. I just noticed today that I can sign up for GV text notifications... but I prefer my own phone's more discrete VM's visual notification.

    Cell: Motorola XPRT
    GV: Currently activated (I have also dled the mobile app)

    I tried going into my voicemail and toggling personal options (pressing 4 etc.). No go. I tried powering off the cell repeatedly, popping the battery in/out. No go. I've scoured the settings on the GV website while logged into my account and see no other options to toggle there either. I'd like to avoid a factory reset if at all possible...

    Any ideas? I keep going whole days without realizing I have multiple vms and it's beyond frustrating. =/ Any help would be greatly appreciated!
     

Share This Page

Loading...