1. Download our Official Android App: Forums for Android!

Support No WIFI after 4.0.4 upgrade

Discussion in 'Android Devices' started by WhoDoo Voodoo, Apr 18, 2012.

  1. WhoDoo Voodoo

    WhoDoo Voodoo Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    283
    Joined:
    Mar 11, 2012

    Mar 11, 2012
    283
    98
    53
    Bad News
    Any ideas?
     

    Advertisement

  2. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Lots of ideas, but how did you update? What from? Did you wipe data? Caches?

    I assume you installed a CM9 nightly? Was it the official build or eyeballer's?

    If you updated from CM7, wiping data is highly recommended.

    What have you tried?

    Did you set your date/time?
     
    WhoDoo Voodoo likes this.
  3. WhoDoo Voodoo

    WhoDoo Voodoo Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    283
    Joined:
    Mar 11, 2012

    Mar 11, 2012
    283
    98
    53
    Bad News
    I had let the clock auto set. Could a clock issue make the WIFI not work? WOW. I had tried all the usual suspects, but never that. Anyway, I eventually saw your AOKP thread and just went there. So far I like it better anyway. Thanks man.
     
  4. alextop30

    alextop30 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    798
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    798
    123
    93
    Male
    security and surveillance and finance
    Windy City of Chicago
    Do you think y can provide us with a little more details like which version of cm9 you have installed exactly what the tablet does when you try to connect, does it connect to your wifi using webos. Even though there are a couple posts here about wifi not working we need more info before we can point you in the right direction and help you out.


    Originally I tried posting this but it did something weird since it was from the mobile app.
     
  5. lwb250

    lwb250 Member
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Feb 24, 2012

    Yes, the clock being off a significant amount could prevent you from connecting to a wifi network.

    Once you get connected you might want to consider getting a program from the store called "wifi fixer".

    Dan
     
  6. WhoDoo Voodoo

    WhoDoo Voodoo Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    283
    Joined:
    Mar 11, 2012

    Mar 11, 2012
    283
    98
    53
    Bad News
    But I just went AOKP. I installed all the WIFI fix apps I could. I went static. WebOS worked fine. Now AOKP works fine. I was really frustrated because CM9 4.0.3 worked great, then as soon as it went to 4.0.4 it went to hell. Dolphin and Chrome started force closing all the time, then finally the WIFI just would bother to try to connect even if I forgot and reentered it and pressed connect. Not a failed to get IP or anything.

    I do have a different question though, I'm trying to play Dungeon Hunters 3 on this thing now, and it just says it's incompatable. I have heard of resolution issues causing issues with games.

    A) Is this likely a resolution issue?
    B) Is there a fix for this in AOKP?
     
  7. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Your dpi has to be set to 160 to work with Market. You can check/change it with this app: https://play.google.com/store/apps/details?id=com.birdapi.android.dpi

    You'd need the pro version to fix market with other dpi. I use this app with my TP.

    Not every nightly build is a good one. There is very minimal testing that happens. Rom Manager used to have ratings for them. Not sure if they still have that now.
     
  8. WhoDoo Voodoo

    WhoDoo Voodoo Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    283
    Joined:
    Mar 11, 2012

    Mar 11, 2012
    283
    98
    53
    Bad News
    I was going through the AOKP settings and just found where you can change it in the ROM, built in. Man this new ROM is sweet.
     
  9. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    I'm disappointed it isn't offered for other devices, like Nook Color and DroidX, where I still participate.

    BTW, B32 was a stinker for me on my TP and Nexus (dirty update) so I had to roll back. I'm not going to wipe data for every build. I'll try again when B33 comes out.
     
  10. bigmike661

    bigmike661 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Feb 25, 2012

    Feb 25, 2012
    5
    0
    15
    Male
    Bakersfield,Cal
    I did the same downloaded a rom ,installed when it installed i was getting an ,updatting android,im currently on lg esteem ms910zvd i updated to 4.0.4 but had no wifi service.so went back to my recovery.
     
  11. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    bigmike, this is the HP Touchpad forum, not the lg esteem.
     
  12. wesleyal

    wesleyal Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 24, 2012

    Aug 24, 2012
    4
    0
    5
    I put 4.0.4 on my HP Touchpad on 8/18/2012. Works great except for wifi issues. I've found two so far.

    Every time I power down / run out of juice, when I get it back up and running it says 'No Connection.' It sees the connections, registers their strength, but won't connect.

    The second quirk so far is that if for any reason I push the mic button on the dash, it will freeze up for a few minutes. When it comes back and closes out of the mic program, I suddenly have no wifi connection. I thought this latest mod was suppose to have the mic fixed?

    Anyone got any ideas?
     
  13. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Sorry, Wes, "4.0.4" means nothing to any of us.

    What did you really flash? Was it a nightly build? Do you still have the file? What was on it before you flashed?
     
  14. wesleyal

    wesleyal Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 24, 2012

    Aug 24, 2012
    4
    0
    5
    I downloaded a bulk of zip files following a tutorall: How To Install Android Ice Cream Sandwich (4.0.4) on HP TouchPad - YouTube

    It was pretty straight forward. I unzip the top level folder to my desktop, followed the video, and it worked perfectly.

    It has in the folder:
    gapps-ics-20120317-signed.zip
    moboot_0.3.5.zip
    update-cm-9-20120329-NIGHTLY-tenderloin-signed.zip
    update-cwm_tenderloin-1012.zip
    ACMEInstaller2
    ACMEUninstaller
    NovacomInstaller_x64.msi
    NovacomInstaller_x86.msi


    I found that if I factory reset to WebOS then re-install following the tutorial, I have a wifi connection again. But, if I lose power for any reason and reboot, its gone. I also have a Buffalo router, although I have no issues with my laptop connecting as I type this, so I'm hard pressed to believe its the router.
     
  15. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    That's the trouble with following a guide online, especially a web page or video, is they quickly become out of date.

    You want the July 7 nightly or a recent one from here: [ROM] Official CyanogenMod 9 Nightly Build Discussion - CyanogenMod [HP Touchpad] - RootzWiki

    You also want the latest gApps from that link but make sure you grab the acmeinstaller3 from here: Goo.im Downloads - Browsing tools

    Since you just flashed and it should be familiar, I'd use the same process, but use the acmeinstaller 3 and just the nightly and gApps files. You don't need to install Nova, moboot or cwm again.
     
    wesleyal likes this.
  16. wesleyal

    wesleyal Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 24, 2012

    Aug 24, 2012
    4
    0
    5
    That worked great! I rebooted and internet came back on. One new issue, though. I don't have the Google Play Market app. How do I get it?
     
  17. wesleyal

    wesleyal Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 24, 2012

    Aug 24, 2012
    4
    0
    5
    Nevermind that last comment. I didn't seem to have any apps from gapps, so I checked CWM, and found the gapps zip file still there. Must not have taken on the first install with cm9 20120819 nightly. I manually installed it through CWM and I've got the market app and internet!

    I've even rebooted/powered down and powered up to check for wifi, and it works everytime.

    Thanks for the help!
     
  18. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Sounds like you know how to use recovery. :D

    Glad you got it going.
     
Tags:

Share This Page

Loading...