1. Are you ready for the Galaxy S20? Here is everything we know so far!

No Wireless after rom

Discussion in 'Android Devices' started by fifthman, Dec 16, 2013.

  1. fifthman

    fifthman Lurker
    Thread Starter

    I am at my wits end and hopefully one of you can help.
    The phone in question is is the AT&T Galaxy S2 SGH i777. It was running a jellybean ROM and there were problems with the GPS and google maps not working at all about four months ago. Not sure what happened. I went through the usual process of putting a ROM on the SD card, wiping cache/davlik and installing, then installing the gapp.apk for that rom. Everything was fine. Except wireless. Wireless would not connect. Just wouldn't do it. Googled forever, found no real solution. Thinking it was the rom I reinstalled. Wash rinse repeat. Same issue. Thinking it was a bad rom I proceeded to go through about six more roms. Same issue. Four hours later I resolved to unroot, take it back to stock. Took it back to stop with no issues. Wireless worked just fine. Everything was great. Rooted it again with the stock gingerbread. Wireless worked fine. Made a backup of the rom and was feeling lucky so I installed the Carbon ROM from the Sept 29th post on galaxys2root.com (I don't know if you guys allow linking here) and the gapps from that post. I boot. Everything is looking fine....yet the wireless doesn't work. This has been consistent across every rom I installed. I am quitting for the night.
    It is currently running android 4.3, kernel version 3.064-CM-gbc8f4c9 (if that helps). The phone service is fine and makes/receives calls/texts just fine. No other blaring issues. Worth pointing out: all roms in question came from galaxys2roms.com under the section for the AT&T i777 s2, so they should be compatible. Followed all directions/video ect.

    I had this phone for years (girlfriend has it now) and Rom'd it many times with next to no issues, especially not with wireless. I don't understand why it was working fine on a JB rom and trying to change rom suddenly screwed the wireless.
    I am literally at my wits end and it's probably the result of me being an idiot somehow and missing something. Can anyone suggest a fix?
    God bless in advance.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ironass

    ironass Extreme Android User

    Hi fifthman!

    I've asked for our friendly Mods to move your post to the AT&T, All Things Root forum where you should be able to get more help for your model of phone. ;)
     
  3. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    Just off the top of my head, I have seen reports of some Android 4.x devices having issues with WEP encryption. If your router is setup for WEP, try WPA2.

    I have SuperNexus 4.3 on my i777 and don't have any wifi issues.

    BTW, Links are fine as long as they are relevant to the post. ;)
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...