1. Check out our app, Forums for Android! Download and leave feedback here!

Support noise from the camera area?

Discussion in 'Android Devices' started by cshih2, Jan 7, 2010.

  1. cshih2

    cshih2 Member
    Thread Starter
    15

    May 3, 2009
    19
    0
    15
    when i tap or shake the phone lightly, i hear some kind of noise, feel like something got lose from the camera area, back of the phone, anyone has the same problem? is it normal?

    thx
    aaron
     

    Advertisement

  2. dsjr2006

    dsjr2006 Well-Known Member
    38

    Mar 25, 2009
    378
    14
    38
    Michigan
    It has mechanical autofocus. Maybe yours is broken??

    No noises here though....
     
  3. cshih2

    cshih2 Member
    Thread Starter
    15

    May 3, 2009
    19
    0
    15
    i got the exchange from HTC this morning, brand new nexus one but i hear the same vibrating noise....anyone? if you tap at the back of the phone right next to the camera, you should hear it.
     
  4. Sunflower1970

    Sunflower1970 Active Member
    35

    Jan 12, 2010
    29
    0
    35
    blah
    Austin, TX
    Yes. I noticed it today. It's a very light noise. My understanding it's the accelerometer...? I don't think it will cause any problems...
     
  5. w00yee

    w00yee Active Member
    15

    Nov 6, 2009
    32
    0
    15
    Athens, GA
    I guess it is the vibrator for the silent mode?
     
  6. Neemo

    Neemo Active Member
    15

    Dec 28, 2009
    32
    0
    15
    could it be the power button rattling?
     
  7. zukbang

    zukbang Active Member
    16

    Sep 2, 2009
    42
    1
    16
    I just found out that my phone has the same noise...i thought something was wrong and wanted to ask the forum...
    I guess I'm not the only one....

    cshih2, did you get a replacement phone due to this problem???
     
  8. MartinS

    MartinS Well-Known Member
    143

    I think I posted this elsewhere. We had this on the Hero forum. It's common and doesn't seem to be a problem. My Hero did it and My Nexus one does it.

    Must be an HTC thing...
     
  9. cshih2

    cshih2 Member
    Thread Starter
    15

    May 3, 2009
    19
    0
    15
    yup,

    they sent me the new phone but i sent it back to them since they all have the same noise. i keep my original n1
     
  10. w00yee

    w00yee Active Member
    15

    Nov 6, 2009
    32
    0
    15
    Athens, GA
    I guess that is normal. I tried the Goggles and the Barcode Scanner, both they have that noise when the camera opens again after listing the searching result.
     
  11. ayumiboi

    ayumiboi New Member
    5

    Jan 8, 2010
    1
    0
    5
    Its the sound of the mechanical autofocus when it power on in goggle or any camera related program.
     
Tags:

Share This Page

Loading...