1. Are you ready for the Galaxy S20? Here is everything we know so far!

None of the browsers working

Discussion in 'Android Devices' started by yjagota, May 25, 2010.

  1. yjagota

    yjagota Lurker
    Thread Starter

    Hello Guys,

    I am using CyanogenMod 5.0.6 on my Nexus One. Until recently everything was fine but now, none of the browsers on my device are working on either Wifi or EDGE. I tried default browser, Dolphin, Skyfire and even Firefox nightly build. All of them are not opening any pages.

    Strange thing is, all other internet related applications work i.e. Market, K9, News & Weather etc. It is not a DNS problem as I can ping sites in terminal and get a response.

    I tried clearing the cache/data. Also tried CacheCleaner. None of the things I tried seem to work.

    Please help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. daffyduck

    daffyduck Guest

    There is a known issue with CM 5.0.6 on wifi.....try disconnecting it and reconnecting.

    If this does not resolve the problem, another option is to download CyanogenUpdater from the market. Configure it to find all ROMS (even past ones) and downgrade to something more stable (imho) like 5.0.5.3.......
     

Nexus One Forum

The Nexus One release date was January 2010. Features and Specs include a 1400mAh battery, 3.7" inch screen, 5MP camera, 512GB RAM, and Snapdragon S1 processor.

January 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...