1. Are you ready for the Galaxy S20? Here is everything we know so far!

Noob brick

Discussion in 'Android Devices' started by Beldrama, Aug 12, 2012.

  1. Beldrama

    Beldrama Lurker
    Thread Starter

    So I bricked my girlfriends phone and she's not very happy about it. I have been searching for answers and solutions to this brick but never found any.

    Both her and I have Samsung Galaxy S2 and I installed the latest Ice cream sandwich version without problem on my phone.

    So I tried on her phone without thinking. Either odin froze on "Setupconnection" or it gave me the "Fail" Message. So when the phone restarts we go into the "Phone - Triangle - Computer" Symbol but apparently I didn't need to go into download mode since Odin seemed to still recognize the phone. Another weird thing to note is that even though I turned off the phone it would turn on, on itself and still show the same symbol.

    So I went to this thread: (Ugh... Apparently I cannot post URL's for now... Pretty sure you are familiar with the XDA thread with the huge list of firmwares and kernels. I basically searched "Samsung galaxy s2 original firmware" and I got there.)

    Picked the XWLPD NEE (Nordic) Since I am from Sweden. Downloaded the .tar.md5 thing and the Kernel. Since it didn't install the .tar.md5 I figured you'd have to do the kernel before I could do the .tar.md5 in case it wouldn't recognize without it. So I did and the phone restarts with the Samsung Galaxy s2 GT-I9100G logo with on orange triangle underneath. Except it is frozen in that state. So only now I realize the differences between her and my phone and that is the 'G' part. Apparently that ice cream sandwich version is not compatible with 'G'?

    So I look into some unbrick tutorials and it mentions that you need to go into Download mode, I try it but it won't go there. It restarts when I turn the power off like before, except now, I cannot enter download mode to change things. I tried Vol-down + Power + Home, Tried Vol-up + Power + Home, Tried Vol-up + Vol-down + Power + Home and Vol-up + Vol-down + Power.

    Pretty much every combination you can think off. Tried removing the battery and re-inserting it but I just end up with the logo you get when you insert the charger while the phone is turned off (The one that shows you how much battery you have). When I restart the phone I get back to the samsung logo.

    Is there another way of entering the download mode? Is there a fix or is her phone broken now? What would the latest WORKING version be for the 'G' Version?

    I tried to look at most softbrick tutorials but as I mentioned, they want me to go into the download mode.


    I know this post was really long. I am not the type of guy who goes to forums to ask about problems like these since usually someone has already been through it. At this point I just found no other way but to post myself.


    Thanks in advance // Beldrama
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Logan47

    Logan47 Android Enthusiast

    Yep, flashing the wrong variant firmware isn't a good idea. A USB jig may help you. It's a USB small connector designed to trigger download mode in these instances. You can get them on ebay for a very small sum....mine was
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...