1. Download our Official Android App: Forums for Android!

Root Nook wont boot

Discussion in 'Android Devices' started by 1337n00b, Sep 26, 2011.

  1. 1337n00b

    1337n00b Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    4
    0
    5
    Houston, Texas
    When i was trying to flash cm7 I mistakenly did "wipe data/factory reset" and then did "wipe cache partition" because i was under the impression that flashing the mod would be similar to when i first rooted my nook. After that didn't work i've been formatting system, data, and cache then installing the zip files but nothing has worked. I get a black screen every time i try to turn on my nook after ejecting the sd card. The last combination i tried was Clockwork 3.2.0.1 and update-cm-7.0.3-encore-signed. I'm not sure if what i did the first time i tried to flash cm7 is the problem or if i accidentally formatted boot as well as system, cache, and data. Plz help, sorry for noob problem :thinking:
     

    Advertisement

  2. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    "installing the zip files"... what files are those?

    Assuming you're installing on the NC (not sdcard), try this:

    format data
    format cache
    wipe Dalvik cache
    flash rom
    flash gApps
    DO NOT FLASH a kernel
    reboot.
     
    DoAndroidDream? and 1337n00b like this.
  3. 1337n00b

    1337n00b Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    4
    0
    5
    Houston, Texas
    i meant the "install zip files from sd card" option. i tried what you suggested, but it still wont boot =/ i get an error: "error unmounting /sdcard!" i tried with two different sd cards both with clockworkmod v3.2.0.1
    i did the following:
    format data
    format cache
    wipe Dalvik cache
    install zip from sd card
    install update-cm-7.0.3-encore-signed
    install gApps
    unmount /sdcard
    then i get an error
    so i reboot with the sd card in, but clockwork wont reboot on its own i have to hold down the power button until it turns on. then the sd card is unmounted so i take it out and try to power it on. black screen.
     
  4. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    "unmount /sdcard"? You need to remove the sdcard, not unmount it.

    Still I don't think that's your problem.

    I should have also added "format system" as the first step, but some people say that's overkill b/c the rom scripts also do that.

    No other errors after any of the steps?

    Did you make a backup of your stock rooted rom before starting CM7? If so, restore that and do my quick'n dirty upgrade. If you did back it up, you'd need to restore it from the same place you backed it up (sdcard or bootable sdcard). I explain that more at the bottom of this guide: http://androidforums.com/nookcolor-...ke-bootable-cwm-3-0-2-8-recovery-sd-card.html

    If no backup, let's try a different rom, nightly #200 or greater.

    What version of gApps are you installing?

    If a nightly build doesn't work, then it's probably time to restore to stock 1.2 (or 1.3) and start over.

    Sorry to give so many options but it appears you keep later hours than me. :D
     
    1337n00b likes this.
  5. 1337n00b

    1337n00b Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    4
    0
    5
    Houston, Texas
    Haha, indeed it would appear so. xD
    unfortunately i didn't backup anything, i just wanted to check out cm7, right now i wish i still had my old version of honeycomb, as slow as it was.

    i tried formatting system too i thought you might've forgotten to mention that one, but yeah, it just froze clockwork after i put wipe dalvik cache

    well yeah just removing the sd card didnt make a difference. hmmm im using gapps-gb-20110613-signed version of gApps, i'll try a different rom i was using the latest one #203 but i'll try #201.
     
  6. 1337n00b

    1337n00b Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    4
    0
    5
    Houston, Texas
    Ok i tried nightly #201 and surprisingly it worked!! thanks a lot for the suggestions. :D

    for some reason nightly #203 didnt work.
     
  7. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Next time do my quick'n dirty update and check "backup". :D

    ... or maybe just a backup.

    A Stable version is supposed to be out soon.
     
    DoAndroidDream? and 1337n00b like this.

Share This Page

Loading...