1. Download our Official Android App: Forums for Android!

Support Not able to send MMS with other SMS clients on my Samsung Indulge.

Discussion in 'Android Devices' started by cdysthe, Sep 11, 2011.

  1. cdysthe

    cdysthe Member
    Thread Starter
    Rank:
     #264
    Points:
    46
    Posts:
    66
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    66
    7
    46
    Creating the Vivaldi web browser.
    Magnolia, MA
    Hi,

    I have a rooted Samsung Indulge which works fine (on Cricket) in all respects except for one issue: I am not able to send MMS with any other client than the built in one. The built in one sends fine while clients like Handcent, GO SMS and a couple of others won't send MMS. They just grind trying to send and I then have to interrupt and delete the message or it will try to send forever.

    My preferred SMS client is GO SMS. Is there a way I can get it to send MMS, or am I stuck with the built in client on this phone?
     

    Advertisement

  2. tiede

    tiede Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,494
    Joined:
    Mar 3, 2011

    Mar 3, 2011
    1,494
    522
    213
    Male
    curious, aren't we?
    Orlando, Fl
    Change the server in go SMS settings to use go servers instead of your carrier
     
  3. cdysthe

    cdysthe Member
    Thread Starter
    Rank:
     #264
    Points:
    46
    Posts:
    66
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    66
    7
    46
    Creating the Vivaldi web browser.
    Magnolia, MA
    I've searched the forum and the web and I can't find what the server needs to be set to. Could you please point me in the right direction? I do not want to use the link MMS option provided by GO when the picture gets uploaded to GO's servers. Too many privacy issues with that approach.
     
  4. AndroidxGuy

    AndroidxGuy Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    331
    Joined:
    May 24, 2011

    May 24, 2011
    331
    42
    43
    You may have set the MMS size too high so the client doesn't compress the picture. I tried that on go sms and it would not send my message. I changed setting from 5MB to 500k and it went through.
     
    tiede likes this.
  5. tiede

    tiede Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,494
    Joined:
    Mar 3, 2011

    Mar 3, 2011
    1,494
    522
    213
    Male
    curious, aren't we?
    Orlando, Fl
    All options you need to play with will be under Go SMS-->Settings
    Then either option MMS Settings, or Important Tips.
     
  6. cdysthe

    cdysthe Member
    Thread Starter
    Rank:
     #264
    Points:
    46
    Posts:
    66
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    66
    7
    46
    Creating the Vivaldi web browser.
    Magnolia, MA
    Thanks! That turned out to be the problem. Cricket obviously doesn't allow very large MMS messages. The only setting that worked was 100K. 200K was too big. I've set it at 100K and it works now.
     

Share This Page

Loading...