1. Download our Official Android App: Forums for Android!

Not able to send/recieve mms?!!

Discussion in 'Android Devices' started by alzena, Oct 18, 2009.

  1. alzena

    alzena Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 18, 2009

    Oct 18, 2009
    1
    0
    5
    Denver
    So I just got a mytouch 3g tonight, and for some reason I'm not able to send or receive mms messages. Has anyone else had this problem? We've tried everything but nothings working. When I try to send there's a little message icon with a red clock looking thing on it. After a while I just get the message icon with a red triangle with a "!" in it. Also when I get mms messages, it says unable to download. I have no idea what to do! Anyone know what's going on? [​IMG]
     

    Advertisement

  2. NoPants

    NoPants Newbie
    Rank:
    None
    Points:
    35
    Posts:
    21
    Joined:
    Sep 28, 2009

    Sep 28, 2009
    21
    0
    35
    EMT
    Cent, Fla
    Download? That's odd if you see those icons it either shows up for a bit and then it clears meaning the msg is sent, or the one with the Exclamation mark meaning it didn't send. Perhaps you don't have signal and your msg didn't go thru, but it does once there's signal.
     
  3. shivers316

    shivers316 Godmember
    Rank:
    None
    Points:
    213
    Posts:
    3,042
    Joined:
    Oct 18, 2008

    Oct 18, 2008
    3,042
    984
    213
    Do you have a data plan?
     
  4. misspaula54

    misspaula54 Newbie
    Rank:
    None
    Points:
    35
    Posts:
    11
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    11
    0
    35
    i find i am having this problem too; my family has attel and i was able to get mms messages (pics) FINE on my blackberry curve...now i cant get them on my mytouch. what gives? ((ps i also have the unlimited data plan))
     
  5. shivers316

    shivers316 Godmember
    Rank:
    None
    Points:
    213
    Posts:
    3,042
    Joined:
    Oct 18, 2008

    Oct 18, 2008
    3,042
    984
    213
    Interesting. Something might not be configured right on your account. Have you called Customer Care?
     
  6. puccayace

    puccayace Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    2
    0
    5
    hello i was wondering if you fixed the problem... i just bough my phone and im having the same problem... please can you let me no . thank u
     
  7. puccayace

    puccayace Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    2
    0
    5
    :(please let me know tank u
     

Share This Page

Loading...