1. Download our Official Android App: Forums for Android!

Support Not all contacts showing up

Discussion in 'Android Devices' started by randysoto, Dec 24, 2009.

  1. randysoto

    randysoto Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    25
    0
    15
    orginally when i first got the droid all my contacts would show...not sure if it was after the 2.01 update that some of them dont show...when i search them they pop up, so they are on the phone..but they are not automatically showing up...any ideas
     

    Advertisement

  2. Zephyrmoon

    Zephyrmoon Newbie
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    23
    0
    15
    Colorado
    I had this happen to me too. What I did with mine was completely deleted my contacts on phone and sd card and started fresh then copied it back to sd card. I had problems with transferring contacts from sd card and it has the stupid /1 after the names. After I renamed them, some would still be like that so I just started all over again. Pain, I know. I'm sure the others probably have a better idea then me.
     
  3. bdbull

    bdbull Newbie
    Rank:
    None
    Points:
    15
    Posts:
    29
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    29
    0
    15
    This happened to me recently as well. I figured out the reason mine weren't showing was because they weren't in the "My Contacts" group in my Google account. Most of the ones that didn't show were businesses that only had a work number, but simply adding them to that group in my Google account solved it.
     
  4. randysoto

    randysoto Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    25
    0
    15
    i played around with it and all of there #s are under mobile..how exactly do u add the non showing contacts to "the" group in the google account..sorry if im just being dumb
     
  5. iPhone2Droid

    iPhone2Droid Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    201
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    201
    12
    38
    Not "dumb" at all, as many of us have been bitten by that one.

    You can get to the same needed screen, either by tapping PHONE, then the CONTACTS tab; or, just tap the CONTACTS icon.

    Once within that Contacts-focused screen, hit the menu key. Then, choose DISPLAY OPTIONS. You will see your gmail account address, preceded with a round silver arrow pointing to the right. Tapping that gmail addy opens a drop-down list, reflecting your groups. You'll likely see that MY CONTACTS is pre-selected. Just tap the group you want. You may need to scroll, as ALL OTHER CONTACTS is listed last.

    Tip: if you want to use ALL contacts, and your list is long-ish, you may want to try freebie StarContact. Makes it much easier to get to your desired contact, via a few taps per searching. OR, go into the website for Google Contacts:
    .............. gmail >>> Contacts (on left), or
    .............. http://www.google.com/contacts
    where you can rework your group assignments, including your favorites (Starred). Will save you some taps long-term.
     
  6. bdbull

    bdbull Newbie
    Rank:
    None
    Points:
    15
    Posts:
    29
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    29
    0
    15
    The way I did it was to go into my Google account on a PC. Go to Contacts, then click on the group "All Contacts." Find a contact that is not showing up and click on it. Where the details of the contact are shown should be a button that says "Move to My Contacts." Just click that button and it should show up in the list. Not sure how long it will take to sync to the phone, but that's what I did to get mine to show up.
     
  7. randysoto

    randysoto Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    25
    0
    15
    thanx guys figured it out...merry christmas
     
  8. darkcyber

    darkcyber Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,608
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    1,608
    151
    163
    Male
    North Alabama
    Thanks for having this thread, now I got ALL of my contact displaying again.
     

Share This Page

Loading...