1. Check out our companion app, Forums for Android! Download from Google Play

Support Not charging, not connecting to computer, what gives

Discussion in 'Android Devices' started by BladeMaverick, Aug 21, 2012.

  1. BladeMaverick

    BladeMaverick New Member
    Thread Starter

    Aug 21, 2012
    Ok, for the last.....God I can't remember how many months I've been trying to troubleshoot this for a friend of mine...3..4 months? Her Samsung Conquer suddenly stopped accepting a charge, and will not connect to the computer via USB.

    Here's what we've tried so far :

    A) Pull the battery, keep it out for a while, put it back in, try charging. Nope.

    B) Bought a new OEM battery. PHONE WORKS. Doesn't charge. Doesn't connect to USB on PC.

    B) Pull the battery, clean the microUSB(F) port in the device without damaging the internals. Nope.

    C) Pull the battery (old), hold the power button for 30 seconds, pop battery in. CHARGES......But not enough. *(This is after cleaning the USB slot)

    D) Pull old battery, power button for 30 seconds, insert new battery. No charge. Turned device on and let it settle. Plug in : No charge, no USB.

    E) Set USB Debugging to ON, attempt ADB on computer. USB does not appear on either Windows XP or on Android (Appropriate drivers are installed for Android SDK for ADB and for the Conquer to be recognized on the PC)

    F) Boot into Recovery using Volume Down + Power button from a battery pull. Factory Reset. Reboot and let Conquer settle. Same issue. No charge, no USB.

    **Please bare in mind that the USB cable does work perfectly fine for any other device, tested on a Samsung Galaxy S2 T989, and a Blackberry 9630 Tour, and same USB cable is used for the Wall Charger. Same thing, works perfectly fine for the other devices.**


    In regards to C. The black screen that has a large battery icon appears once there's enough of a charge. Although, after 10 or 20 minutes charging, the device suddenly starts flashing between the "Samsung" logo and the battery icon before it just shuts off from power consumption of trying to boot up into Android.

    Phone works, just won't charge. Go figure. I'm thinking that maybe a bad flash? Bootloader? Kernel? Was considering ODIN, but there's no way that is possible with the USB connection is out of the question.

    The device is not rooted, and was a gift from a friend of hers that didn't want it anymore. Device worked fine for a few weeks until it just gave out. It just wouldn't charge. Battery was full when it was taken off charge, but just would not charge again. With either battery.

    The device and battery both do not overheat and cause the phone to shut down. After the state of "flickering" of the battery icon and Samsung Logo, the battery is not hot or warm, nor is the phone.

    The device to my knowledge is not under warranty, and is not under contract from Sprint or any carrier, being used As Is. About as much action as it's seen is gaming, heavy wifi usage, messaging with Skype/IM+, etc.

    Personally I haven't seen this phone, but I've been trying to troubleshoot it from where I am by going off information she's been providing me. If there's anything that will assist anyone in providing an answer, we'll do our best to forward this information to you ASAP.

    Thanks, sorry for the read. xD



  2. itzdarockz

    itzdarockz Member

    Jul 23, 2012
    Hey i used to have the same problem. Do you guys have an extra charger you dont need? If so you should check out this video on stripping a usb cable than charging. How to charge your cell phone without a charger . - YouTube do what it says and let it charge all the way. I do this than for some reason it starts charging like normal again.

Share This Page