1. Check out our companion app, Forums for Android! Download from Google Play

Support Not charging with USB ?

Discussion in 'Android Devices' started by bigbadwulff, Aug 17, 2010.

  1. bigbadwulff

    bigbadwulff Well-Known Member
    Thread Starter
    143

    Jun 15, 2010
    2,442
    200
    143
    Charges fine with wall charger. Just plugged it into computer and 'no charging'. It did go thru 'usb connect', did NOT load driver, and is 'not charging'?
    USB symbol at top of screen(Launcher Pro), screen stays on but no moving charger symbol.
    Am I actually charging?
    Does the battery icon just not move with USB connect with Launcher Pro?

    ???

    Will find out one way or the other :)

    EDIT: OK. I changed the 'USB connection' setting from "PC Mode" to "Charge Only" and the battery symbol now shows charging. That is weird.
     

    Advertisement

  2. dimitri407

    dimitri407 Well-Known Member
    38

    Jul 21, 2010
    239
    16
    38
    IT
    Orlando, Fl
    Try a different USB Port.
     
  3. OrderFromChaos

    OrderFromChaos Well-Known Member
    38

    Jul 21, 2010
    196
    23
    38
    SoCal
    If the phone is not configured on your computer (sounds like it since you stated the drivers did not load) then most likely the USB port is only supplying 100mA which is too little. It might see you as connected but not charging.
     
  4. bigbadwulff

    bigbadwulff Well-Known Member
    Thread Starter
    143

    Jun 15, 2010
    2,442
    200
    143
    EDIT: OK. I changed the 'USB connection' setting from "PC Mode" to "Charge Only" and the battery symbol now shows charging. That is weird.
     
  5. OrderFromChaos

    OrderFromChaos Well-Known Member
    38

    Jul 21, 2010
    196
    23
    38
    SoCal
    That does sound weird as I have never set the USB connection to "Charge Only" and have had no issues with plugging it into the computer.

    If you need the link for the drivers (First time I installed no issues, did a complete restore on my PC and my X wouldn't install correctly) you can find them in this thread, post #62. They worked for me on my second install.

    http://androidforums.com/all-things-root-droid-x/130116-how-root-your-droid-x-2.html#post1210990
     
  6. bigbadwulff

    bigbadwulff Well-Known Member
    Thread Starter
    143

    Jun 15, 2010
    2,442
    200
    143
  7. uberdag

    uberdag Active Member
    15

    Jul 15, 2010
    26
    0
    15
    Fort Smith, Arkansas
    it did the same thing to me today on a toshiba satellite here at work. Changed it to charge only and it started. It also did not load the drivers for the device so i assume that was a problem as well.
     
  8. uberdag

    uberdag Active Member
    15

    Jul 15, 2010
    26
    0
    15
    Fort Smith, Arkansas
  9. bigbadwulff

    bigbadwulff Well-Known Member
    Thread Starter
    143

    Jun 15, 2010
    2,442
    200
    143
    To get the drivers to load you have to set the USB to another mode(PC?). Forget what I did to get them to load.
     
  10. OrderFromChaos

    OrderFromChaos Well-Known Member
    38

    Jul 21, 2010
    196
    23
    38
    SoCal
    I believe to load the drivers you have to have the phone in "PC Mode." Once the drivers are installed I don't think it matters which mode it's in. Though not 100% sure about this, but I think that's what happened to me IIRC.
     

Share This Page

Loading...