1. Download our Official Android App: Forums for Android!

Not getting emails for my subscriptions

Discussion in 'Suggestion Box & Feedback' started by molitar, Nov 10, 2011.

  1. molitar

    molitar Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jul 12, 2011

    Jul 12, 2011
    30
    3
    16
    I have a few subscribed threads and about 3 were replied to but I am not receiving emails for the subscriptions. I went through the spam folder but they are not their either. I than tried a search on gmail for android and android forums and no emails in there either. My subscriptions are not working.
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    32,075
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,075
    23,990
    3,118
    Scotland
    Did you set the Subscriptions to Instant Email notification? There are a few options.

    User CP -> Edit Options and Subscriptions is quite close to the top.

    If yes, I'm sure Phases/A Mod will see this and investigate for you.
     
    NightAngel79 and Phases like this.
  3. Phases

    Phases NO LONGER ADMIN MSG ROB
    Rank:
     #15
    Points:
    1,503
    Posts:
    9,088
    Joined:
    Sep 9, 2008

    Sep 9, 2008
    9,088
    20,626
    1,503
    Male
    IT
    Nashville, TN
    We have had problems for a long, long time with our emails getting delivered. :( Check that they are set up as El Presidente described, though.
     
  4. molitar

    molitar Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jul 12, 2011

    Jul 12, 2011
    30
    3
    16
    Ok I have set the default to instant email.. But I did manually set the options to instant email manually and did not get the emails.
     
  5. molitar

    molitar Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jul 12, 2011

    Jul 12, 2011
    30
    3
    16
    Ok I figured out the problem. It's still sending subscription to my defunct hotmail addy that I haven't used in ages.. I have email updated to my new gmail account but the subscriptions are being sent to the hotmail the first address.. Appears the subscriptions are not using the current email address but my previous one.
     
  6. Phases

    Phases NO LONGER ADMIN MSG ROB
    Rank:
     #15
    Points:
    1,503
    Posts:
    9,088
    Joined:
    Sep 9, 2008

    Sep 9, 2008
    9,088
    20,626
    1,503
    Male
    IT
    Nashville, TN
    Really? Are you sure - can you test this to ensure the emails you're seeing in the hotmail inbox are indeed from after the update?

    How about if you subscribe to a thread now? Perhaps delete your subscriptions and resubscribe now that the new email is in the backend.
     
  7. molitar

    molitar Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jul 12, 2011

    Jul 12, 2011
    30
    3
    16
    Ok I tried deleting and creating new subscriptions.. it is now working.. appears the old subscriptions were not updating emails but recreating fixed the issue.
     
    NightAngel79 likes this.
  8. Phases

    Phases NO LONGER ADMIN MSG ROB
    Rank:
     #15
    Points:
    1,503
    Posts:
    9,088
    Joined:
    Sep 9, 2008

    Sep 9, 2008
    9,088
    20,626
    1,503
    Male
    IT
    Nashville, TN
    Cool, thanks for the feedback, good to know!
     
    NightAngel79 likes this.

Share This Page

Loading...